• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

VGA_LED solid red black screen

s00pahFr0g

Prominent
Apr 29, 2017
2
0
510
0
I built this PC about 5 years ago, it was the first PC I ever built. About a year ago I started having problems such as date and time changing and I sometimes could not wake up the PC from hibernation without doing a hard shut down and then rebooting. Occasionally I would only get a black screen after reboot and a day later it would just work again. After this went on for a few months it suddenly just stopped and everything was fine until about a month ago. I again could not wake it up from hibernation but this time it just kept giving me a black screen after reboot. I made sure all the cables were in, checked all the RAM sticks, and reset the CMOS none of which helped. The next day I decided to try resetting the CMOS again and this time it worked. A few days later I ran into the same problem but this time resetting the CMOS didn't work. I installed a replacement CMOS which also didn't help. I can't get it to put anything on the monitor. Everything appears to power on, all the fans including CPU and GPU come on and several green lights. The VGA_LED light also comes on as solid red. I have tried both ports on the GPU.

Mobo: ASUS Crosshair V Formula
CPU: AMD FX-6100 Zambezi 6-Core 3.3 GHz
RAM: 2x4 g skill ripjaws
GPU: DIamond radeon HD 5970
PSU: Cooler Master Silent Pro M - 1000W 80 plus bronze
HDD: Hitachi GST Deskstar 750 GB
SDD: crucial 500m 120 gb
CPU Fan: After market cooler master double sided fan, not sure of exact model
 
From your description s00pahFr0g, the first thing I would do is replace the CMOS battery. For just $4 its worth a try.
Post refusing to advance and a solid red LED, I would try a different PCIe slot and test the GPU in a different system.
If still no success then clear CMOS or reflash the Bios with latest version.
Check PCIe slots for contamination and check all cabling is secure.
 


Your Welcome s00pahFr0g and glad you got it sorted. I wonder why the other slot has stopped working. If there is dust or contamination, you can try to blow out the slot with compressed air from a canister and clean the terminals on the GPU with isopropyl alcohol 95%. Do this only with system PSU turned off.
 

ASK THE COMMUNITY

TRENDING THREADS