Video card problems

minibee

Distinguished
Oct 25, 2011
5
0
18,510
my system
Asrock 4Core1333-eSATA2
Kingston 4gb 4x1GB DDR2 800Mhz
intel QQ6600 2.40GHZ overclocked 2.7Ghz
300GB 10000 RPM western digital
external sagate 7200 RPM 500GB
800Watt Psu EzcooL
ATI HD Radeon 4870X2 GDDR5 2GB
windows 7 ultimate 64x

i can't seem figure what wrong with my friend video card. every time play on a video game getting little square on screen but fine when not playing games.
i upgraded driver for his machine still getting little square.
his card not overheating sitting at 65oC with load drop 45oC when not playing games.
the square appear about 10 mins into the game but when alt tab out of game, then go bk on game they disapear for about 2 mins.
i try my video card in his well pretty much fail on starting computer up didn;t like my card to much for it i think.
try his card in my machine works perfect nothing wrong with it what so ever.

not sure if processor handle it or mainboard
his machine
Asus M2A-VM
Samsung 4GB 2x2GB DDR2 800Mhz
AM2 AMD Opteron Quad Core 2.2GHz
Pro atx 600Watts
750GB western Digital 7200RPM
500GB external maxtor 7200RPM
XFX ATI HD Radeon 4870 GDDR5 1GB
Windows 7 Professional 64x



 

hameem 1

Distinguished
Jul 24, 2011
445
0
18,790
squire ?! you mean a window .. try to set "windowed" off in the game grapgic settings .. other than that i don't know what squire that appear .. also try to disable programs that you don't use that running at the background ;)
hope thats helped .
 

minibee

Distinguished
Oct 25, 2011
5
0
18,510
WoWScrnShot_102611_203522.jpg
 

minibee

Distinguished
Oct 25, 2011
5
0
18,510
no other games also like league of lengends, street fighter. etc get tho squares flickering all over screen.