Video corruption on boot!? Please help

korins2

Distinguished
Aug 4, 2003
14
0
18,510
I have a strange problem and need some help figuring it out. When I first turn on my computer in the morning or whenever, the screen quickly becomes corrupted (ugly dynamic lines obstructing the real display). It will stay corrupted even in windows, rendering it useless. I must reboot several (up to 10) before I can get a clean boot. Interestingly, each successive boot is usually less corrupted than the last. Also, when Windows successfully loads w/o video corruption, it will stay that way (functioning perfectly normally, even in games) forever until I turn the computer off for a while.
This problem persists with all of the catalyst drivers I've tried (many), and began happening between upgrades as I recall. I don't think I've changed any BIOS settings lately. The video card (and system right now) is not overclocked nor modded in any way. The issue has been getting worse and worse over the last few months, requiring more reboots per session.
To troubleshoot I swapped video cards with my friend's comp and both seemed to work flawlessly! WTF?! Any suggestions are welcome. Thanks to those who've made this community a valuable resource for me and others over the years.

Kris

Specs:
Asus A7n8X rev. 1
AMD 2400+ XP w/ speeze hsf
512MB Corsair 3200 XMS
ATI 9500 pro 128MB
Antec 350W PS
Viewsonic PS790 19"
Liteon LTC48161H Combo
NEC 2500a
 

WannaBeNerd

Distinguished
May 7, 2004
25
0
18,530
i would put money on this being a hardware issue, not a software one. just to test, completely uninstall your Video drivers (also use some sort of driver scrubber) and re-install the latest catalyst drivers. if this doesnt work, hope that the card is still under warranty.
 

korins2

Distinguished
Aug 4, 2003
14
0
18,510
I've done reinstallation of catalyst drivers, including using driver scrubbers. I don't think that's the issue though as the screen can be corrupted even during POST or while viewing BIOS.
 

Titanion

Distinguished
Dec 8, 2002
1,489
5
19,295
I know nothing of this particular realm (and would like to learn), but could the bios on the video card be messed up? Can two different drivers installed at once screw with the settings... can the bios on a video card be cleared/reset?

<font color=red><b>NF7-S/Mobile Barton 2600+
211x11.5 1.808v SLK900A
1GB Corsair XMS PC3200
BBA 9700Pro 369/333</font color=red><font color=black>
NF7-S/Barton 2500+
200x11.5 1.76v
512MB XMS PC2700
XFX Ti4200
 

korins2

Distinguished
Aug 4, 2003
14
0
18,510
Yes, the fan seems to be spinning ok (I guess I should have mentioned that). I wouldn't think it would be an overheating problem though, as it is problematic when I first turn on the computer and mysteriously gets better as I reboot it repeatedly.
 

korins2

Distinguished
Aug 4, 2003
14
0
18,510
If the bios is messed up, (does anyone know if this is plausable?) how would I go about getting the original bios for re-flashing it?
 

Titanion

Distinguished
Dec 8, 2002
1,489
5
19,295
I was asking because I was having a similar problem... I am now attempting to RMA my card...

<font color=red><b>NF7-S/Mobile Barton 2600+
211x11.5 1.824v SLK900A
1GB Corsair XMS PC3200
Sapphire 9500np@9700np</font color=red><font color=black>
NF7-S/Barton 2500+
200x11.5 1.76v
512MB XMS PC2700
XFX Ti4200
 

Willamette_sucks

Distinguished
Feb 24, 2002
1,940
0
19,780
<A HREF="http://forumz.tomshardware.com/hardware/modules.php?name=Forums&file=viewtopic&p=680130#680130" target="_new">CLICK ME!!!</A>

There is my thread about flashing the BIOS.
Find a BIOS for your 9500 Pro and follow my instructions on doing the flash with a floppy. If you can't see what you're doing, just try not to make any mistakes typing:)

Me: are you saying I can't provide?
Me: cause I know I can provide.
Me: oh and I can provide money too;)
Rachel:): why do we need money when we can just stay in our room and have sex all day?<P ID="edit"><FONT SIZE=-1><EM>Edited by Willamette_Sucks on 05/26/04 01:55 PM.</EM></FONT></P>
 

Titanion

Distinguished
Dec 8, 2002
1,489
5
19,295
How can the bios get messed up? When you do not try to flash it... are there other ways for it to get screwed with?

<font color=red><b>NF7-S/Mobile Barton 2600+
211x11.5 1.824v SLK900A
1GB Corsair XMS PC3200
Sapphire 9500np@9700np</font color=red><font color=black>
NF7-S/Barton 2500+
200x11.5 1.76v
512MB XMS PC2700
XFX Ti4200
 

entium

Distinguished
May 23, 2004
961
0
18,980
Which warrenty system warrenty or the chip,

System warrenty is void the moment ya change anything in the system,

the chip it shouldn't if it was an aftermarket add on
 

Murbak

Distinguished
Jul 16, 2004
1
0
18,510
I too am experiencing this problem. I hate to say this but your card is probably bad, I have had this problem with a previous ati card and they replaced it no problems (except for the 3+ week wait). I am putting off sending this one in because I don't want to have to use my old card while waiting on a replacement. Try this to solve the problem instead of rebooting...open a game (assuming it doesnt matter which, I usually open DAoC)you will probably have corruption at first but it will soon disappear, it seems to disappear faster the more the card is pushed. When corruption disappears close the game and your desktop display and any further applications you open should be fine.

On both cards this problem just appeared out of the blue and only happens on startup, and as korins2 stated once the problem is gone, it never comes back until reboot, and usually only occurs on a cold boot, if system is warm it rarely/never happens.
 

arkus

Distinguished
Jan 31, 2003
324
0
18,790
I had a similar (though not identical) corruption problem in the past with my Hercules R9700Pro. I spent ages trying to fix it, but in the end it just wasn't worth it. I RMAd the card and had a replacement within a week. I say you should RMA it.

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=2765&st=0#entry21597" target="_new">My Rigs</A>
 

TRENDING THREADS