[SOLVED] Video feed cuts out randomly, pc and audio keep working?

Aug 24, 2022
5
0
10
0
Hello,

I'm having a problem with my computer. Very often, when I'm using my computer, after like 15 minutes of use the video cuts out and the audio bugs for about 5 seconds, but the computer keeps running. The only way to get the video back is to turn the computer off and on again. I'm like 75% sure the computer still accepts inputs during this time, as I was playing a game and I paused it and heard the pause menu sound effects. This problem has been going on for maybe 2 weeks, but before yesterday I could just turn the monitor off and on and it would work again. I've ruled out the possibility of this being a monitor issue, as the same thing still happened when I used a different monitor. I've also tried re-installing both my monitor and graphics card drivers, but to no avail. I also don't think it's a power supply issue, as I've had the same components for a while and this hasn't happened before. I also made sure to dust the inside of my pc to make sure that wasn't the problem. The only other thing I can think of is that it has something to do with the oculus app, as this problem started shortly after I started using that. I'll try messing with that later, but suggestions on what to do would be really helpful.

Here are my specs:

OS: Windows 10
CPU: Intel core i5-9400f
MOBO: ASRock H310CM-HDV LGA 1151
GPU: Nvidia GeForce rtx 3060
PSU: Thermaltake PS-TTP-0600NNFAGU-1 600 W
RAM: 16gb ddr4
SSD: 1tb SATA samsung
 
Last edited:
Aug 24, 2022
5
0
10
0
Hey there,

You can try test your memory. You can do this with memtest86+ or with Windows Memory Diagnostic. If you get any errors, it's very possible the ram is faulty.

Are all your system drivers up to date (chipset, lan, audio etc)? What bios are you running on the system?
Thanks, I'll check when I get home
 

ASK THE COMMUNITY

TRENDING THREADS