Video probs

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
Recently i've been having serious probs mainly game crashes and weird glitches with my GF 4200 64mb. I recently bought a new mobo+cpu+ram which are a gigabyte GA-7N400 pro an athlon xp 2000+ and some 2700 DDR memory im not 100% sure its my video card though so i dont know what to look at ive wiped my whole system clean and reformatted and installed the latest drivers but still constant crashing any ideas? i seriously need help :(
 

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
ok sorry full specs, i should have known better

gigabyte GA-7N400 PRO
Athlon xp 2000+
onboard sound from Nvidia Nforce 2
512mb DRR 2700
20GB sony HD
80GB sony HD cant give exact names sorry
PNY verto geforce 4
Tsunami 350A power supply


anything else u need to know let me know i am in real desperate need of help :(

<P ID="edit"><FONT SIZE=-1><EM>Edited by Starre64 on 12/09/03 07:04 PM.</EM></FONT></P>
 
when does it specifically crash. during idletime or when you are putting stress on the system, IE. using multiple programs???

<A HREF="http://www.cameronwilliamson.com" target="_new">-={Apostalic Alcoholic.}=-</A>
 

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
often under stress, such as playing games. Like when i play say rise of nations i end up units/buildings constantly flicking then the whole system hangs and other glitches with others games then a hang with the sounds just going derrrrrrrrrrrrr, though i dont think its a sound prob as it did it with my SB live 5.1 digital as welll im rly stuck :(
 

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
artifacts what do you mean? what i get like urm how can i describe them, they're kinda rainbow coloures lines in random places mostly on 3dgames
 

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
nope not over clocked or anything, also having other problems but dont think they're related 2 processes i have to keep shutting down that affected pc performance coz they keep my spu at 100% but when i shut them down i lose the net basicly but dont think its related they are DLLHOST.exe and svchost.exe dunno if they'd be related to the prob or not
 

Starre64

Distinguished
Oct 30, 2002
18
0
18,510
well anyone know why they're taking up all my processor as i cant do anything while they're running but if i stop them i cant do anything on the internet, any ideas anyone?