Video slowly loses sync with audio

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.
Oct 22, 2018
1
0
10
0
>disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)

This worked for me as well, EVGA 1080 Ti, i5 6600k. Thanks.

To clarify, the navigation through the control panel is: "Control Panel\Hardware and Sound\Power Options\System Settings" ...Once you get into power options, click "choose what the power buttons do" and then you'll see fast boot as an option toward the bottom. For me, after I unchecked this, fast boot was also disabled in my BIOS.
 

jbrown2112

Honorable
Oct 4, 2013
4
0
10,510
0
Changing the fast boot also worked for me. The video/audio sync started failing a week ago. My specs are Win 10 ASRock Z87 extreme AC/6 i7 4770k 780ti Sound Blaster Z. Dual Monitor gaming on one and video playing on the other (Twitch, You Tube etc) Noticed on Hulu and the problem seemed to become more and more noticeable over time but that could just have been my impression.
 

gotu

Distinguished
Apr 15, 2010
1
0
18,510
0


Had this problem for a long time, tried pretty much everything on OP's list and had just accepted that I had to use Firefox for streaming since that worked for some reason. But after disabling fast boot I can use Chrome\Twitch App\Everything again so I had to thank you dude, there's not many suggestions out there that isn't reinstall\driver related and this fast boot thing has helped like 3 people I know so far with the same problem, so again, thank you!

 
Feb 15, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
i registered here just to thank you. A very stubborn problem that have a easy solution...
 
Feb 19, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
You saved my life and psychology. I was going nuts about this problem. Thank you brother. May the force be with you.
My rig:
İntel 8700K (stock-no oc)
MSI 370i motherboard
Corsair RAM 16x2 32GB 3200mhz (XMP - OC)
MSI GTX 1070 aero itx
Every driver and other stuff is updated.
 
Apr 6, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
This worked for me as well, EVGA 1080 Ti, i5 6600k. Thanks.

To clarify, the navigation through the control panel is: "Control Panel\Hardware and Sound\Power Options\System Settings" ...Once you get into power options, click "choose what the power buttons do" and then you'll see fast boot as an option toward the bottom. For me, after I unchecked this, fast boot was also disabled in my BIOS.
This is it. The answer I've been searching for for nearly three years. My computer has been a nightmare ever since I built it. It started with micro stuttering with video playback. It didn't matter if it was a dvd, a downloaded movie, a stream or anything else; it all had this very annoying micro stutter: every other second or so, the video would "hang" for just a fraction of a second. It wasn't even noticeable for most scenes at first. The problem has gotten worse and worse over the years until recently I've also started getting this audio de-sync problem as well. Everything I play, no matter the source or format, has the audio out of sync.... on top of having the micro stutters!!! However, when I was gaming neither the stuttering or audio problem existed in the game I was playing. If I tried to play a video while gaming, the video was out of sync and stuttering while my game was running perfectly. Absolute nightmare to diagnose and tolerate. Thanks Windows 10 for this giant mess of a problem. This has been so bad that lately I've been contemplating buying older hardware just so I can go back to windows 7.

Anyway, this solution finally fixed all the problems. Also, to add to munchofour's instructions about how to get to this option, let me add this: After you select "choose what the power buttons do," your options to turn off Fast Startup may be grayed out and you are unable to un-check the option. If this is the case there is an option at the top of the window (in blue text) that says "Change settings that are currently unavailable." Click on this and it will allow you to un-check Fast startup. Remember to click Apply.

Thanks so much for this, I can only imagine how you found this solution. I'll post back if this solution isn't 100%.

Intel i5 7600k @ 4.8
Gigabyte Z270x Gaming K7
G.SKILL TridentZ 16gb 3200
Gigabyte gtx 1070 Gaming 8gb
Dell Gaming 27" 144hz 1440p (main)
ASUS 23" 60hz 1080p
Vizio 42" 60hz 1080p
 
Last edited:
Jun 15, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
Register only to thank you for this, it worked without even disabling fast boot in BIOS
It all seems that is another glitch of this garbage that is called windows 10.

Pity, that I keep using windows cause of premiere and photoshop.

Anyway, windows need straight answers that give solutions, without explanation because bad programming cannot have explanations.
 
Aug 26, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
I was having the same problem and this solution solved it, no need to go in BIOS, just disabling FAST BOOT on Windows solved it.

I searched a lot before find this topic, was almost givin up, cant believe its solved. Still have no ideia what is the relation between the FAST BOOT option and the video delay.

It also solved another problem, this one actualy related with boot, some programs wasnt starting automaticly on windows boot and now everything is ok.

Thank you soo much.

For reference, i have Windows 10 Pro 1903.
 
Sep 29, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
I registered just to say this works for me. Thank you so much. This issue was bothering me for months
 
Oct 6, 2019
1
0
10
0
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)
It works for me too, thanks for this solution. I just registered to give this comment for the record.

CPU: Intel Core i5 7600 @ 3.5GHz
GPU: GeForce GTX 1060 6GB (WindForce 2X OC)
Motherboard: GIGABYTE H270N-WIFI-CF
RAM: 1X Kingston 16GB DDR4 Ram (1200.5 MHz (DDR4-2400 / PC4-19200))
 
Oct 28, 2019
2
0
10
0
vladsonl7 said:
disable "fast boot" in windows control panel power managment & after disable "fast boot" in Bios. Its works for my rig (8700K 4.6 OC, ASUS ROG STRIX z370-F, 2x8Ram 3600mhz OC, 960 Pro 512Gb, 1080Ti MSI Gaming)

this works for me too... even without disabling it from bios.
and thank you a bunch " vladsonI7 " !!! u are a hero! u saved me my sanity and so. god bless you bro!
 
Status
Not open for further replies.

ASK THE COMMUNITY