Vista 64 wont start / bsod


Apr 3, 2009
So i got this:

cpu: Core2duo E8400
gpu: Radeon HD 4890
mobo: Gigabyte GA-EP45-UD3P
ram: 2x2GB Corsair 1066 5-5-5-15
hdd: wd caviar black 640gb
psu: Thermaltake Toughpower (W0116) 750W modular
case: Coolermaster 690

Everything worked for two days, the first day i installed vista 64 business (from msdnaa) and it was fine.
Next day i started to update and install things:
1. All the drivers from cds mobo, gpu, monitor, dvd
2. Then i switched cpu multiplier to 9x cause it was by default too low.
3. Linked internet and started to update vista + download programs i needed
4. At the end of the day when i installed SP1, it restarted like 3 times without problems.
5. New Ati drivers , restarted and fine.

Through that time i was copying stuff from my lap which has adaware, avast, windows defender and firewall working.
It was running for maybe 8 hours, cpu temp 26-32C, system 44C, gpu ~60C
And then i noticed new updates in 'windows update' lik 5-6 (the "important" ones) + ie8 (i dont know why i took it)
Restarted, and when windows starts it bsod's for half a second, and reboots.
Safe mode runs ok and it finished updating, i tried 'repair' and recovery from cd but it didnt help, also i checked all cables.
I tried uninstalling last updates in safe mode, but there are no hours of installation only the day so i dont know if sorting by date works.
I dont know anything about voltages but clocks look ok in bios:p

Please help :cry:

its unlikely that your cpu multiplier was " by default too low "

It was probably throttled back with speed step that drops back the multiplier when you dont need the full power of the cpu .

I would reset the BIOS to optimized defaults and see if that fixes your problem


Apr 3, 2009
It was set in bios to 8x and it showed 2.66 on load in windows, i changed it to 9x and it was max 3ghz, i know it goes down when not used. Maybe ill try reseting bios, but still comp worked on this config for like 6+ hours and suddenly win doesnt start.