Vista 64BIT not showing 4GB

pancak3ihop

Distinguished
Dec 31, 2006
15
0
18,510
Well I just installed another 2GB kit into my PC and it only shows 3.25 GB on vista.

ON cpuz it shows 4096

I have Vista Home Premium 64BIT

i have p5k deluxe asus motherboard
should remap memory be enabled or disabled?

and on bios it also shows 3328

EDIT:
nevermind! i turned on remap memory now its shows 4GB.


but now I have a new problem

on my headset and speaker now give out really loud static non stop

I have a XFI xtreme gamer soundcard
 

Lazarus7

Distinguished
Jun 21, 2006
138
0
18,680
I had the same problem wit the sound when I upgraded to the new drivers. I had to roll back to the version before the May 30 ones to fix the problem.
 

teddy

Distinguished
Jun 6, 2004
19
0
18,510
Bump

Hi

Does anybody know why even though i installed 4GB of rams
vista system tools only show me 2.48GB

I am running Vista 64 bit

My specs are

MOBO: Asus A8N32-SLI Deluxe
Processor: AMD Athlon 64 X2 4400+ Toledo Processor
Video: SLI 2x : EVGA 256-P2-N555-AX GeForce 7600GT DDR3 PCI Express x16 Video Card
Memory: 4GB Corsair Memory (DDR SDRAM DDR 400 (PC 3200))


so does anybody have any answer or solution to fix this problem
 


I think you need to enable Hardware Memory Hole in your bios.
 

NightlySputnik

Distinguished
Mar 3, 2006
638
0
18,980
I also have 4GB memory under Vista Home Premium 64-bit on an Asus P5B Deluxe mobo. For Vista to see 4GB, you have to enable memory remap feature.

The only problem with this is if you also have a 32-bit OS install in a dual-boot configuration. Since memory remap takes the memory above 2GB and remap it to above 4GB, it makes it "invisible" under my WXP 32-bit OS. I now have 2GB under XP and 4GB under Vista 64-bit. In my case it's not a problem, since WP is barely used at all, only for legacy applications.
 

teddy

Distinguished
Jun 6, 2004
19
0
18,510



how do i do that, enable memory remap feature
 

teddy

Distinguished
Jun 6, 2004
19
0
18,510



thanks i figured out how to do that..thanks alot

it now shows me 3.52gb

thanks for the help.
 

enewmen

Distinguished
Mar 6, 2005
2,247
3
19,815

SO, what did you do to get the memory remap feature working?
Thanks!
 

TRENDING THREADS