Vista Ultimate 64 bit RAM problems

alessior

Distinguished
Jan 23, 2008
3
0
18,510
0
i have a problem, In my bios it would show 4gb of ram installed, but only 3.2gb in my comp specs (i have vista ultimate 64 bit). i understand why it takes up that 1 gb because of my video card. I installed another 4 gb of ram into my computer. a total of 8gb of ram (i know its overkill but its for the future) my computer now shows 8gb installed in my bios but comp specs show 3.2gb still. i think i need to enable memory remapping. i dont think my bios supports that though. i have an Inspiron 530 from DELL. its quad core 2.4ghz. i dont know what my problem is exactly. I just dont understand why it would still show 3.2gb when i have 8gb in it. would anyone know what i can do to fix this?
 

alessior

Distinguished
Jan 23, 2008
3
0
18,510
0
i know about memory remapping. like i said in my post i dont believe my bios supports that feature. i tryed upgrading my bios and i did upgrade it to the latest version. but i cannot find memory remapping. i have looked in every category.
 

notherdude

Distinguished
Dude, you got a Dell. I can't answer your question exactly but knowing Dell I would not be surprised at all that they did not build in support for memory remapping. Did they sell you Ultimate 64 or did you add that yourself? I would be surprised to see any seller offer a PC with a 64 bit OS and then not support 4 gig or more of ram.

I did a quick search and found one other reference to this problem on the 530, that guy had not found a fix either, at least in that one thread.
 

OOOwatah

Distinguished
Oct 8, 2007
32
0
18,530
0
Yeah, cuz my Vista Ultimate 64 sees the 4 gigs of ram just fine.

Granted my mobo sucks and I can't overclock without vista crashing and burning...but that's a seperate issue.
 

ASK THE COMMUNITY

TRENDING THREADS