Vista usb ports not detected

lotty

Honorable
Jul 31, 2012
2
0
10,510
0
I have an Inspiron 530s, with Vista 32 bit and a few months ago when I was unable to scan something, (I could still print, but not able to install Dell AIO center) I went to device manager and it was showing the yellow exclamation next to two usb ports. It was the 34 error, if I am remembering it correctly, but googling that didn't help any for information


I uninstalled them thinking the drivers would be reinstalled and now they are no where to be found.

After much searching for information, I am able to scan again, but I still don't know where to find the usb port drivers to install them.

I have been on the Dell site and I have updated my Intel chipset drivers, but nothing works.

I also ran the Dell support center scan and its not showing the usb ports as being installed.

What can I do to get them back?

Thank you, lotty

 


Try Refresh the USB Stack

a. Bring up - Device Manager –

b. Expand USB Serial Controllers - RIGHT CLICK on EVERYTHING and UNINSTALL
all except the category itself.

c. REBOOT the computer. This refreshes the drive and the USB stack


or this:

Go to: Start > Control Panel > System > Hardware Tab > Device Manager
navigate down to USB Root HUB (all of them) > Right Click > Properties > Power Management Tab
Un check "allow the computer to turn off this device to save power".

Retry your USB device...It should work now...
 

lotty

Honorable
Jul 31, 2012
2
0
10,510
0
Hi, and thank you for your reply.


Before I refreshed the UBS stack there were 5 USB root hubs and afterwards there are 8, but the other two ports are still missing.


I feel stupid, but I cannot find the uncheck to "allow the computer to turn off this device to save power."

lotty
 

ASK THE COMMUNITY

TRENDING THREADS