[SOLVED] Voltage + Temp Issue

FurryVengence

Prominent
Jul 26, 2019
198
25
640
12
After over a year of thinking an overclock I had was stable I learned that its not. I had temps in gaming never going over 70 and had a clock speed at 4.8 GHZ, but some how oddly, while just letting the computer idle it would randomly blue screen. Generally when on voice chat on discord and browsing something like steam or using FireFox. Oddly never during a stress test or while playing a CPU intensive game. Not wanting to deal anymore with overclocking antics. I decided to just set everything back to standard. Using all of Asus recommended default "optimized settings". However Now I see the "default" auto settings attempting to pull way to high voltage, and at times trying to push a 4.9 GHZ over clock. Im seeing temps over a 100 on stress tests and nearing 80 in games. I'm not comfortable with that at all. I REALLY don't want to do crazy back and forth stress tests again. I just want a stable clock at temps at most in the 70s.

Anyone have any ideal voltage settings for a 4.6 GHZ forced clock? It seems to me I cannot trust asus auto voltage.

Specs:
Intel i7 9700K @ 4.6ghz (tried auto made it worse)
Asus z390 Gaming Wi-fi
EVGA Geforce RTX 2080 TI
32 GB DDR4 RAM @ 3600
Dark Rock Pro 4 Cooler
NZXT 700 Case
Windows 10
 

Phaaze88

Titan
Ambassador
The 'optimized' settings probably turn MCE(Multi Core Enhancement) on and Load Line Calibration up. Can't imagine what else would make a 9700K to try and run 4.9ghz, except for maybe AI Suite...

Turn MCE off.
Set Load Line Calibration to Level 1.
Voltage can stay on auto.
Windows power plan to Balanced.
 

Phaaze88

Titan
Ambassador
The 'optimized' settings probably turn MCE(Multi Core Enhancement) on and Load Line Calibration up. Can't imagine what else would make a 9700K to try and run 4.9ghz, except for maybe AI Suite...

Turn MCE off.
Set Load Line Calibration to Level 1.
Voltage can stay on auto.
Windows power plan to Balanced.
 

FurryVengence

Prominent
Jul 26, 2019
198
25
640
12
Turns out the issue was the 'power management' mode ASUS has setup. I didn't think that would have such a remarkable effect on temps and clocks allowed. Now I'd argue its underclocking a bit to much. But thats an issue for another day. (maybe) Thanks for help Phaaze. As always you are a life saver.
 
Reactions: Phaaze88

ASK THE COMMUNITY

TRENDING THREADS