[SOLVED] VRAM usage at 102%? High in general.

Aug 16, 2020
4
0
10
0
Hello,

I just want to say that I am not the most skilled with computers, so the things I say might sound a little dumb.

I don't know if this is normal, but my VRAM usage while idle is at around 56%, or 2,297 MB shown in Radeon settings. While in game however, it goes up to 102%. I don't know if this is normal or not. I'm just concerned because it's going above 100.

Should I be worried? It says my clock speed for VRAM is 1750 MHZ.

My specs:
Rx 580 4 GB
I7-7700k
16 GB of ram
Sandisk 1 TB SSD
Western Digital 1 TB HDD
B250 M BAZOOKA

Thanks for the help.
 

hotaru.hino

Prominent
Sep 1, 2020
577
185
590
9
Depending on the game and settings, 4GB is cutting it close. However, going over the VRAM limit doesn't really mean anything bad other than the potential for stuttering shoots up.
 

hotaru.hino

Prominent
Sep 1, 2020
577
185
590
9
Depending on the game and settings, 4GB is cutting it close. However, going over the VRAM limit doesn't really mean anything bad other than the potential for stuttering shoots up.
 
Aug 16, 2020
4
0
10
0
Depending on the game and settings, 4GB is cutting it close. However, going over the VRAM limit doesn't really mean anything bad other than the potential for stuttering shoots up.
Thanks. I'm running on 1080P low settings. I checked again today and saw that it actually went up to 5 GB or 120% at some points.
 

hotaru.hino

Prominent
Sep 1, 2020
577
185
590
9
Thanks. I'm running on 1080P low settings. I checked again today and saw that it actually went up to 5 GB or 120% at some points.
On another look at your post, I thought 2GB of sitting on the desktop was high, but my VRAM usage is sitting at 3GB, most of it is taken up by Firefox. My guess is if the game wants more VRAM, Windows will eject data from other apps first. Especially if you're using fullscreen exclusive. Which also means that if you switch to that app, it'll probably need some time to render.

If you're curious about how much the game really uses:
  • Open Task Manager
  • Go to the "Details Tab"
  • Right click on the header labels and choose "Select Columns..."
  • Check "Dedicated GPU Memory" and click "OK"
 

ASK THE COMMUNITY

TRENDING THREADS