Question W10 clean install -> no network, no adapter and unable to install drivers

Status
Not open for further replies.
Apr 20, 2020
5
0
10
0
Hey guys

I have a big issue, that I don't think I can solve by myself.
I just built a PC for my GF and now I want to get it up and running.

The PC:
i5 6400
MSI Z170A MPower Gaming Titanium
8GB Patriot Viper
180GB Corsair GS as system SSD
Original Win10 Pro 64b installed from DVD (so no updates on the installed medium)
Wired LAN connection from UPC modem (just tested it on my laptop, which connects fine)

The issue is as follows:
  1. Clean Windows 10 install on the formated Corsair GS
  2. Windows were unable to import drivers from the network
  3. There aren't any Network Adapters in Device Manager (the whole table is missing)
  4. I'm unable to install Intel's Network drivers due to error "Cannot install drivers. No Intel(R) Adapters are present in this computer"
Truth be told, I've seen many things and I'm no computer newbie, but this is something new.
The board and its connection worked fine a week ago, when it was still in my personal PC and now I have this issue.
Can anybody help me?

Thanks,
Bleach.
 
Apr 20, 2020
5
0
10
0
So, I just fixed the issue. While in the UEFI, I was checking again whether the adapter isn't turned off and I came across a setting called "Network stack", enabling which showed me two new settings "Ipv4 and Ipv6 PXE Support", I enabled both, booted into windows and all is working fine.



Funny thing is that this is not enabled by default (I reset CMOS on MB) and I don't remember ever enabling it before. I hope it might help others if they ever face this issue.



Cheers. :)
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS