W2K boots slowly? > 4 minutes

G

Guest

Guest
Hi,
Got Asus A7V, AMD Duron 650, 256MB, Adaptec 2940, Ultra ATA100 HD, Geforce DDR, 2GB SCSI JAZ drive, 3COM 3c905TX-M, Plextor 40x SCSI, SCSI CD-R Philips 2600. And it takes f@*ng +4 min to boot in W2K???

Any suggestions?
 

BrainStorm

Distinguished
Dec 31, 2007
320
0
18,780
Maybe it is the DMA detection that is slowing things up. You can try this. Right-click "My computer"\Manage\Device manager, browser to your harddrive, display it's properties and specify "PIO Only" instead of "DMA if available". Restart...if it reboots quickier, there is somethings with your disk, maybe you are using a non-ATA-100 compliant IDE cable.

Another possibility is that your are trying to get an ip adress via a DHCP and there is no DHCP. In this case, you can provide a static one.

Hope that helps

It's better to be rich and healthy than poor and sick!
 

BrainStorm

Distinguished
Dec 31, 2007
320
0
18,780
Sorry, the right procedure is to right-click "My computer\Manage\Device manager\[Your IDE controller]\[The channel where your disk is]", display it's properties and go to "Advanced settings"

It's better to be rich and healthy than poor and sick!
 

igottaknife

Distinguished
Dec 31, 2007
741
0
18,980
make sure the Via and Promise drivers are extracted correctly from winzip. They'll install even if you extract them the wrong way and still work although very poorly.

Your Signature Sucks
 

berkeljm

Distinguished
Dec 31, 2007
77
0
18,630
Is it running on the SCSI controller? If this si the case you need to update the bios to the most recent version......1007. This will flash the build for the promise controller. Also make sure that you update the drivers for it and that the build for the drivers is 33. This is different than the build for the bios hard drive detection. If you are not using the SCSI controller on the board then disable it in Windows.