Wait, do I have a RAID setup!?


Feb 23, 2012
I just installed a H100 cooler for my CPU and thus had to take apart EVERYTHING in the comp. My primary HDD
is 3000GB and is 7200rpm, 64 mb cache. Yup. So I had a Xbox 360 HDD (who likes Xbox?) So I diseted the mother ****** and it's a HDD. I was going to use the 120GB space as a .iso backup of my HDD. Well that didn't work because it doesn't come up under "My computer" and in disk management/partitioner it shows up, but is system reserve. My point is when I tried to turn on my computer today it did, but it wouldnt boot up is said something like "boot device is not found" or something like that. In other words I BELIEVE it needed the HDD (Xbox one) to start up Windows, as if it was dependent on it.

I tried every SATA slot on my mobo, it all came up in the EFI BIOS, but still said it was dependent on something when tried to boot. I just straigh up want to know if I'm using a RAID setup, lol. Sooo maaany woooords.

HDD Primary (3000GB): http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&N=-1&isNodeId=1&Description=seagate+barracuda+3tb&x=0&y=0
HDD Primary, Xbox 360 disected bas*ard (120GB): http://www.amazon.com/Xbox-360-120GB-Hard-Drive/dp/B000OYKQBU
if you installed windows with the Xbox drive connected its possible it stuck a system partition or boot manager on it. If the Xbox drop vecwas nit connected when windows was installed then there is no way removing it had any effect. in either case you are not using raid. the drives size don't match and you have to intentionally set it up. either way do a startup repair
Thread starter Similar threads Forum Replies Date
M Storage 12