Want to loosen RAM timings - Not working

TheTorch

Distinguished
May 3, 2008
30
0
18,530
I've got the Corsair TWIN2X4096-6400C5DHX (Should I regret buying this instead of CAS 4 RAM ?).
The default speeds on auto are 5-5-5-18, with a TRFC of 42 (forgot the other values). The rated voltage is 1.80v.
I've manually forced only these above 5 values to prevent the BIOS from changing them when OCing. The other RAM values are on auto.

My current stable (overnight OCCT, HIGH priority RAM test (FYI: HIGH priority fails where normal will pass)) settings for the rig in my signature are:
FSB = 430
Multiplier = 8
vCore = 1.23750 (Zero vDroop(!) with Load Calibration)
vPLL = 1.50 (1.61 actual)
vTT = 1.20 (1.16 actual)
vNB = 1.45
vSB = 1.05 (1.072 actual)
vDIMM = 1.80 (1.86 actual)

I've manually entered 5-5-5-18 for RAM, and loosened the TRFC to 50 (this made it stable, and also let me lower vNB a notch). Other values for RAM are on auto.
I've selected the lowest RAM divider so that its running at 860MHz (I can't select anything lower).

I want to reach 3.60GHz from the now stable 3.44GHz. I don't think my RAM can overclock anymore at 5-5-5-18 so I think I should increase it to 6-6-6-something.
The problem is whatever combination of 6's I try it doesn't POST (I left TRFC at 50 BTW). Is there some minimum value for the other values if the CAS is increased to 6?
 

TheTorch

Distinguished
May 3, 2008
30
0
18,530
I dont want to tighten the timings. I want to loosen them so that I can get the FSB up to 450 or so.

What values do I use for the sub-timings?
That is the remaining values below the 5-5-5-18.
If I leave it on auto then it just sticks to the stock values which won't be stable if I OC anymore.
 

knotknut

Distinguished
Aug 13, 2007
1,218
1
19,310
If you cant get your DDR800 to run above 860MHz maybe you should go to DDR2 1066. That will give you some head room also.

Others have said that with LLC enabled Overclocks became unstable.
Disabling LLC and setting Voltages manually resolved the problem.
 

TheTorch

Distinguished
May 3, 2008
30
0
18,530
I got it running at CAS 6. It seems that the Common Performance Level also increases when you increase the latencies. I had manually set mine at 8 when using CAS 5. I bumped it up to 9 and it works.