Question Watching youtube slowly crash my pc

Mar 8, 2020
2
0
10
0
To begin with, it's absolutely confusing as it seams a coincidence, but i fell like it isn't, as my 16 gb of memory work fine for hours during other activities, like watching a move/stream or playing games
To summarise the situation, recently i have been getting errors on youtube videos, they will give me a grey player, stating that there was an error, playing (the video's extension).
Usually after a few seconds the player refreshes and the video would start, some time i have to manually reload the page to get the video to start without an error.
I personally don't mind that, but since then, my pc has started to crash when watching videos on youtube, the video stops all of a sudden after 10 to 20 minutes, I can still use my mouse, use the start etc... but the computer seams be disconnected from the web connection, then in the arc of 5 to 10 seconds i lose the ability to open any other software or even click on the start, it seam all frozen even if i can see my cursor moving.
I tested it with different video platforms from youtube, and the issue doesn't occur with them ( tested twitch, netflix and vimeo )
I tested it with different browsers and this time i noticed that i don't get the grey player, but the video will stop and crash the pc anyway. ( Chrome and Opera tested, going to test a non chromium base browser next )
I tested it on a virtual machine with windows 10 and it seams that i will be watching youtube on it until the situation is not solved, but then it raises the question, of what could it be that crashes me when watching youtube videos?
 
Mar 8, 2020
2
0
10
0
full system spec? include make and model of the psu

disable hardware acceleration?
Found the issue, it should not have been hardware related, so i omitted it, but it seams like it's a combination of software and hardware, otherwise more people should be getting it
IE didn't cause any crash, so i released it was something to do with the chromium browsers, but chrome was not giving any issue in the virtual machine, so I checked the difference and i notice that i was running some browser extensions so i started disabling them one by one...
Apparently disabling the adblock on youtube resolved the issue, in the last weeks they must have coded something into the chromium/html player and every ad break around 10 minutes instead of running the ad, it slowly crashes my computer, must have something to do with the specific combination of my hardware too, otherwise you would see more people coming crying in regards

thanks for the help, anyway
 

ASK THE COMMUNITY

TRENDING THREADS