Wd 1tb Hard Drive not showing up in Disk Manager.

Blaze101xx

Reputable
Dec 20, 2014
13
0
4,520
1
The model number is WD10EZEX. So I just recently built my computer, and loaded Windows 8.1 onto my boot drive (my SSD.) I used my SSD (Crucial MX100 128GB's) for a few days as my main drive, but now I need more storage,. I had noticed it wasnt working when I first built the computer a few days ago but I really didn't feel like messing with it then, because my SSD was working. When I go into my bios, I can see the hard drive, after i'm in Windows 8.1 though, I can't see it in "This Pc" or in Disk Manager. I have been surfing the internet looking for a good solution, and realized a few others seem to be having a similar problem, but I can't really find a solution. Any help would be greatly appreciated. Thanks.
 

Blaze101xx

Reputable
Dec 20, 2014
13
0
4,520
1


That link doesn't help me b ecause my Hard Drive is literally not even showing up in disk manager. It's showing up in my BIOS though.
 

N3XUS_49

Reputable
Dec 21, 2014
10
0
4,510
0
If you have the Windows installation DVD/USB, try this:
Insert it, then start up your PC and go into the BIOS. (smash f2 or delete, during the boot-up sequence)
Set the drive, containig Windows as the first option in BOOT order. (ex.: DVD RW Samsung BLA BLAH, USB Mass Storage, Kingston DT..etc)
Go thru the installer, until it prompts you to select either simple or advanced installation.
Select "advanced" and delete, then format your HDD...you can abort the installer after this is done and set your SSD as the first option to boot from in the BIOS once again...
 

ASK THE COMMUNITY