Mar 19, 2009
I have 2 WD 2T Green HDD. Shut machine off for the first time in a while and when I turned it back on got a message saying there was no boot media. Neither HDD shows up in bios. Can't see then with Paragon Backup and Recovery 11.

Tried moving to another computer. Left the boot drive connected and working and hooked up one of the WD drives. Computer boots fine but the WD drive is not recognized. Nothing in bios or anywhere else. If it was just one computer would suppect mbo sata controller but I get the same on 2 computers.

Any ideas?


Aug 18, 2007
You have two drives and they both failed at the same time is that what you're trying to say?

Have you tried booting a standalone linux system on a pendrive e.g here or running TestDisk to see if they are detected that way? I have read that to be detected at all the drive needs a valid boot sector, it would be worth looking to see if these are corrupt. Linux usually doesn't need the NTFS (assuming it is?) boot sector to be present to see data on the drive so it is a good shout to see if it's not a physical problem.