WD10EZEX 1TB Hard drive - copying/moving files to device seems to stop after 2 GB

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0
Hello, I just got a new WD10EZEX hard drive and when I try to copy/move any file larger than 2 GB to the device, the copy/move process will soon just grind to a halt after almost exactly 2 GB have been copied/moved. Time remaining then jumps to hours, as seen in the screenshot below.



I'm pretty sure that everything is set up the way it should be in the Disk Management (I have two other 1TB discs set up pretty much in exactly the same way).

I tried to move the SATA cable to a different input on the motherboard and I also tried moving the disc to a different slot. I also formatted the disc twice (NTFS). Every time the results were exactly the same.

Operating system is Windows 7 64-bit.

Any ideas?
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0


Is this what you mean?



I'm not too familiar with this program. How do I benchmark? If I try to Start the Read benchmark, nothing happens. Do I have to do a File Benchmark?
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0


The quick test turned out fine, but the benchmark on HD Tune just doesn't get anywhere, whereas it works just fine with other discs.

And this was the result of error scan:

 
Is it source drive or target drive (of your copy operation)?
It's full of soft errors.
Run checkdisk on the drive ( from elevated command prompt):
  • chkdsk x: /f
(x: - drive letter for partition to check. If there are multiple partitions on the disk, check all of them.)
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0
I guess it's target drive if I copy from another disk to this one? I mean this one is completely empty, so there's nothing to copy from it. And all I can copy to it are files under 2 GB.

This is what I got from the chkdsk operation (if I did it correctly):


 
I think the data lifeguard app has an option to reformat/reinitialize the drive.
That process will read each sector and reallocate any weak ones to a spare sector.
If this does not do the job consider asking wd for a replacement.
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0


chkdsk has now been running for about two hours and it's at 10 percent complete since about 10 minutes into the operation. The LED on the front of the case that shows HDD activity has been turned on for the entirety of it, so something is definitely going on. I plan to leave it overnight as well, but at what point is it reasonable to believe that the operation is stuck? If I don't see 20 percent complete in the morning (in about 10 hours)?
 
Well - it's 1TB drive - 1'000'000'000'000 bytes = 953'674 MB.
Assuming slowest possible speed for scanning your drive is 50MB/s (very pessimistic assumption),
to scan the entire drive at slowest speed would take 953'674/50/60/60=5.3h .

BTW you can run chkdsk on different physical drives in parallel. Those scans will not interfere with each other.
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0
I didn't finish the chkdsk yesterday. About 4 hrs into the operation (mind you, it was still at just 10 percent complete at that point) I wanted to go to bed, so I opened SpeedFan to lower my fan speeds, and the SpeedFan program just froze. I reckon it's because it's scanning the PC for sensors and it got stuck when it tried to read the data from my new WD drive. I just got frustrated and restarted the PC, but then it didn't boot past the Windows loading screen. Decided to take out the WD and then it booted properly ...

So yeah, that didn't go as planned. As a last ditch effort I'm gonna try to test the drive on a different computer.
 

GigaP

Reputable
Nov 15, 2014
17
0
4,510
0


I couldn't check anything since my PC wouldn't properly boot anymore if the disc was inserted. Returned it.

Thanks for the help though, learned some new stuff.
 

Similar threads


ASK THE COMMUNITY