[SOLVED] Weak signal just using wifi dongle

Status
Not open for further replies.
Sep 20, 2018
6
0
10
0
Hi all, recently I'm having this issue with my wifi dongle for my PC. Basically since when I moved in the new flat I started to have problem with my PC where I have to use the usb wifi adapter because I'm far from the router and the signal is very bad but I tried to find out the reason and after doing differents tests with all my devices (smartphone, laptop, etc) I realized that the problem is just with this PC where I use the adapter. Doing the test from the same room (then at the same distance from the router) I had the result of 30mb/s with my smartphone and 17mb/s with my laptop but with my PC just 2/3 mb/s. I tried different tests on different websites in different times during the day with the same result.
The network is Virgin Media and the router is an hub 3.0 vmdg505 and I'm using windows 10.
Thanks and I'm sorry for any mistakes but my mother tongue is not english.
 
You have to be careful when you compare. If the dongle is older it might not support some of the faster data encoding methods your phone does.

The other large issue with using dongles especially on desktop machines is the case will block the signals. This is especially true if you have one of those very tiny adapters that barely stick out of the USB slot. Many laptop actually have some fairly large antenna hidden behind the screen so they work well.

It can also be you have a low end USB device. Many USB device favor small size and low power. They are designed for portable use where size and battery savings are more important that performance.

Try a USB extension cable and see if moving it away from the case improves anything.
 
Sep 20, 2018
6
0
10
0


I bought it 7 months ago (Wifi Dongle, AC600 802.11ac Dual Band 5GHz Mini Wireless Network USB Wifi Adapter for PC Desktop Laptop Tablet, Support Windows 10/8/7/Vista/XP/2000,)

The adapter is on the front of the case and I've always used in that position.

I don't know if that one is a low power usb port, I'm using the normal usb 3.0 port.

I'll try now with the extension cable and I'll let you know, thanks
 
Sep 20, 2018
6
0
10
0
I tried with the extension cable but the pc doesn't see the adapter at all, the funny thing is now I'm trying different test and every time the speed test change from 38mb to 7mb, I have no idea what's going on
 
Status
Not open for further replies.

ASK THE COMMUNITY