Question weird and daunting - buzzing sound from speaker when playing audio - youtube stutters

clydeteo22

Commendable
Dec 10, 2016
8
0
1,510
0
Hi I've recently bought a new CPU and faced a weirdly similar issue with my old CPU. This happens once in a while and goes away after a restart.


intel i7-9700k
Galax Gtx 2080
Corsair Vengeance Pro 2333mhz 2x8Gb
Asus Prime Z390A
adata 500gb SSD m.2
CM 750w PSU

NEW CPU issues:

-buzzing and crackling audio when playing youtube. Causes youtube to stutter or play in slow mo when sound issue occurs
-occasional low and then increasing loud buzzing sound when no audio is played
-tried unplugging and replugging the audio cable which causes PC to freeze (not sure if this is normal as it happens to my old CPU too)

Old Cpu issues:
occasional low and then increasing loud buzzing sound when no audio is played
stuttering in games and high cpu usage despite low graphic intensive games

I've spent days researching and came across causes such as network card or interferences from wires etc.
Would really hope to get some answers as my CPU is under a month old and would like to get it solved
 

tshinhar

Reputable
May 27, 2015
44
6
4,535
0
Sounds like a driver issue to me
Have you tried reinstalling audio drivers?
Have you tried updating the bios?
What is your audio source?
 

clydeteo22

Commendable
Dec 10, 2016
8
0
1,510
0
Sounds like a driver issue to me
Have you tried reinstalling audio drivers?
Have you tried updating the bios?
What is your audio source?
Thanks for the response. I'm kind of a tech idiot here actually. I've tried updating drivers in device manager which always show that they have already the latest drivers installed.

How do i go about reinstalling audio drivers / updating bios?

Audio is via Logitech Z337 2.1 speakers. Speaking of bios, I did tweak the bios settings to disable RGB of my Mobo using a youtube guide as it was too bright while the CPU is off
 

clydeteo22

Commendable
Dec 10, 2016
8
0
1,510
0
Thanks for the response. I'm kind of a tech idiot here actually. I've tried updating drivers in device manager which always show that they have already the latest drivers installed.

How do i go about reinstalling audio drivers / updating bios?

Audio is via Logitech Z337 2.1 speakers. Speaking of bios, I did tweak the bios settings to disable RGB of my Mobo using a youtube guide as it was too bright while the CPU is off
Just tried googling on reinstalling the audio drivers. Uninstalled realtek high definition audio and did a restart. However, the 'realtek high definition audio' is now gone and replaced by nvidia high definition audio. Is this supposed to be that way?
 

tshinhar

Reputable
May 27, 2015
44
6
4,535
0
Just tried googling on reinstalling the audio drivers. Uninstalled realtek high definition audio and did a restart. However, the 'realtek high definition audio' is now gone and replaced by nvidia high definition audio. Is this supposed to be that way?
You need to reinstall the Realtek driver from your motherboard manufacturer(asus) website
Anyway it just switched the audio source to the gpu just click on It and change it back to the Realtek high definition audio after you install it
 

clydeteo22

Commendable
Dec 10, 2016
8
0
1,510
0
yea have done so. Im suspecting it might be some non-cpu issue as the old CPU was facing similar issue too. buzzing and subsequently stuttering in dota 2 and 100% cpu usage despite using gtx 970. Could it be a faulty speaker which causes damage to my hardware such as mobo? I'm just worried as ive used the old speaker for awhile on this new CPU
 

ASK THE COMMUNITY

TRENDING THREADS