Question Weird BSOD stuck at 0%

Nov 16, 2021
1
0
10
0
Greetings, lets just go straight to the point
I Just build this (old) system for myself

Core 2 Quad Q8400
ECS G41 M6 V1.0
Hynix 4GBx2 DDR3 1600Mhz
HD 7850 1GB
1 120GB SSD
2 500GB HDD
AEROCOOL 500W PSU
Windows 10 64bit

It always giving me BSOD with different code without telling me which of the driver causing the issue, most of the time the bsod show irql not less or equal, the other time its memory management, system exception failure, kernel security check failure and so on.

The weird thing is there is appear some glitching
https://ibb.co/8MZNLXz
Also it stuck at 0%, and the system just frozen

My first suspect is the ram, since there is no graphic artifact during use or gaming

So i ran memtest86 when im still using 4GB of ram the test runs fine with no error found, after another bluescreen i decide to bought another 4GB stick same model, same speed. And the pc keep giving me bluescreen even when i try 1 stick of the time and now memtest86 or wmd Just hang/restart during test

Its been a month now and its driving me crazy

I have tried updating Windows and the gpu driver
Still No luck

I'm thinking to just give up and save some money to replace the cpu and board to 4th i3 and H81 motherboard, but I'm afraid the issue still persist and i don't know what component went wrong

Have you ever seen anything like this before?
Any suggestion is welcome
Thank you
 

ASK THE COMMUNITY

TRENDING THREADS