• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Weird corrupted videos

May 22, 2020
1
0
10
0
Hey, yesterday I downloaded 3 videos from my a whatsapp conversation, and then I went to delete the videos from the conversation (the other person sent them ) and when I pressed delete for me, I forgot to uncheck the box saying to delete that media from my phone. I quickly went to my gallery to see if they we're deleted and they weren't ( I watched them all to make shure). I made 3 copies of them in another album just to be sure.

I closed the gallery app and when I opened it 30 minutes later I saw that my videos we're still there, when I'd press play, it would give me an error. I also tried the backups and they also failed. I rebooted my phone but still the same thing. When I'd press on more details usually it would show me the date wich is still there name and size wich is still there and location ex. (internal storage/camera/ ) but here it wouldn't show the location, not even show the title text above it saying location: .

The thumbnails are still there but nothing. I rebooted my phone but now the play button doesn't even work. I tried many apps but they can't find the video. I connected my phone to my pc and searched through my whole phone but nothing, i added filters I tried hidden files but they cannot be detected on my pc. Also when I go to my file manager on my phone they aren't there. I have tried everything.

I made some copies and deleted them, they won't appear in the trashbin, Cannot back it up on my drive or send it , it's saying that the format of the video is not supported. Also my friend deleted them permanently from his phone thinking that I put them on mine. I also cannot copy them to a new folder. Any thoughts on this matter? Is this fix-able? i'd be happy to at least get the files and send them to be restored but they just kinda don't exist/ are undetectable, even if it shows their sizes in mb. I'm so frustrated.
 

ASK THE COMMUNITY

TRENDING THREADS