naivatco_2

Distinguished
Jan 1, 2006
5
0
18,510
Hello everyone!!
I have a problem with my CPU. I have on my PC two OS, Win XP and Linux Debian.One day i restarted my pc and entered in linux.There as i remember i've done nothing to altarate the system. I logoff and tryed to enter in win again but the PC restarted suddlenly when the Win was loading(a blue screen apears for less then a sec) . Since then i can enter only in Linux. I put my CPU to other MBs,tryed many combinations but nothing.
Can some one tell me what to do to enter in Windows again?? ....beside buying a new CPU :wink:
 

naivatco_2

Distinguished
Jan 1, 2006
5
0
18,510
i instaled the CPU on another MB,with other GPU , RAM,HDD and same problem, on a MB it started some sounds, like the CPU wasn't there .....
I was surprized when i discovered that it was working in Linux.
 

Newf

Distinguished
Dec 24, 2005
2,010
0
19,860
Before buying new hardware I would try to load a clean new install of Windows. If your machine will not POST then hardware is more likely the problem, but from your question it sounds like the systems passes POST.
 

Newf

Distinguished
Dec 24, 2005
2,010
0
19,860
I doubt anyone will know WHY, but I'd be really HAPPY to find that investing some time and $0 that my system will be fine again! :)
 

Newf

Distinguished
Dec 24, 2005
2,010
0
19,860
OK, well I'm running a P4 Northwood 2.4GHz. Not the newest/fastest system by any means. I will replace it in good time, and be happy it runs cool and reliable untill then.