Question Weird crash and after moment system restarted on 9900K and 2080 Ti.

litwicki23

Distinguished
Sep 19, 2009
354
0
18,790
1
Cpu: i7-9900K stock 4.7 with Noctua NH-D15
Gpu: Rtx 2080 Ti Aorus Xtreme Waterforce ( stock no oc,temps max 63C on load )
Ram: 32gb 2x16 GB DDR4 GSKILL 3000MHZ XMP
Psu: Seasonic Ultra Prime Titanium 850W
Monitor: AORUS AD27QD
SSD: Crucial 1TB HDD: WB BLUE 1 TB
Case: Cooler Master Cosmos C700P Hello.

I bought GPU in october 2019. All was super smooth,stable,no issues. I left many games running for hours without crash or restart. But............ Yesterday i left Metro Exodus when i go to work for 12 hours. When i back to home game was still running,fine. But when i click EXIT to main menu,monitor goes black screen and game crashed with display driver crash.
After moment and after crash when i was on Windows 10 idle,pc restarted itself ( kernel 41 ).
And now its fine again. My question is GPU OR PSU get overheated ?
I clicked exit to main menu and it crashed to windows with display driver crash.

Next issue. After crash i was in Windows 10 and out of the blue, after 2-3 minutes pc just restarted.
So why pc restarted itself? PSU ? ps: PSU is 2 months old. Should i worry? Just simply. After 12 hours i clicked ESC and exit to main menu,it crashed to desktop with driver crash. And after 2-3 minutes system from desktop just restarted out of the blue. And now its fine again. Weird?!
 

PC Tailor

Distinguished
Herald
When you say restarted, as in as if the power just cut off? Or did a normal restart procedure start?
I'd verify that you have blue screens enabled just to verify that it isn't actually a stop error: https://forums.tomshardware.com/threads/handy-details-to-include-in-blue-screen-of-death-posts.3468965/

  • Are you running any overclocks anywhere? (GPU/RAM)
  • Do you have latest drivers installed (including MB/Chipset) but not using a driver updater app?
  • Do you have latest BIOS installed?
  • Have you recently changed/added anything?
  • Have you monitor CPU and GPU temps under load?
 

litwicki23

Distinguished
Sep 19, 2009
354
0
18,790
1
System restarted, as in as if the power just cut off ,just like that.
Event log said about Kernel 41 POWER error log.

I dont have newest bios. Temps was normal. It happened once i cant reproduce this. All parts are stock,no oc. ONLY XMP enabled.
 

ASK THE COMMUNITY

TRENDING THREADS