Weird desktop glitch

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0
whenever I drag on my desktop the dragged square turns black, it turns back too normal after 5-10 minutes, I have no idea as too what is causing this... here is a picture of what i'm experiencing..


(if image doesn't work http://tinypic.com/r/20rjq4i/7)
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0


Re-installed all drivers, now my desktop background is pure black everything else is working 100% this is odd.
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0
set it up, same thing happening it doesn't effect anything i'm doing it's just annoying as hell. Changed the picture and it's still happening.... it's so random.
 

Chicano

Judicious
Aug 29, 2011
4,939
1
33,165
1,157
Check the system temperatures, check the taskmanager something may be consuming high processor % and/or system memory... check msconfig and disable all processes except the antivirus. Reset the graphics card and RAM modules cleaning their pins with a clean cloth, check all power and digital connections, scann for virus and malware.. this type of issue seems to me like busy CPU, GPU, RAM or weak/failing PSU... run CCleaner, HijackThis, A Squared HijackFree, delete temps, paging file, and hiberfil... set a .JPG background file if you're using .BMP
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0
my monitors are in a dual setup, happens on both sides.


 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0


Task manager my CPU is idle at 2%... scanned for viruses, all is ok. all my backround are .JPG my PSU is fine, I stress tested my graphics cards and all is well. Ran all the programs you told me and nothing changed/ nothing was found.

here are my computer specs

i7-3770k corsair h100i cooled (already checked if the h100i leaked everywhere)
two SLI msi gtx670 Oc edition
asus z77 v-lk motherboard
corsair bronze 850w power supply
256gb ssd (windows is on it)
3tb HD
16gb Corsair dominator ram 1600mhz

non of my hardware is overclocked either... hope this helps. just want this to be fixed it's just annoying as hell, might re-install windows but it seems so unnecessary for such a minor issue :(
 

ronintexas

Splendid
Dec 10, 2012
5,912
0
24,960
1,092
Just for kicks - set your background color to a medium color like blue (enough of a difference so you can see the black appear) and see if the dropout continues. It could be an issue with video memory, and with desktop wallpaper, it uses more memory.

Are you using built-in graphics (i.e. Intel HD4000) or a GPU - and how much memory do you have for graphics?

Your post just came up - do you have the onboard graphics disabled? Also - are you overclocking video and/or CPU?
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0


Using my gtx670's as my graphics card intel hd400 is disabled, even tried using different monitors same stuff is happening, my graphics cards are 2gb each I don't know if they stack.
 

ronintexas

Splendid
Dec 10, 2012
5,912
0
24,960
1,092
You have plenty of GPU for dual monitors. Have you tried with a single GTX670 to see if one is possibly going bad? If the first solo card fails, try the other one.
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0


They're both working fine I mean i'm experienced no artifacting in any of my games and they're running pretty cool as-well, I just took one out and it's still happening then I tried the other one and it's still happening, think i'm going to take a video of what exactly i'm experiencing so you guys get a better idea.
 

ronintexas

Splendid
Dec 10, 2012
5,912
0
24,960
1,092
I have seen similar issues in the past. Almost always it was video memory related. Is it possible for you to remove both cards and try with the onboard graphics?
 

ronintexas

Splendid
Dec 10, 2012
5,912
0
24,960
1,092
I also read posts a while back about LucidLogix Virtu MVP drivers creating issues - have you tried disabling this?
 

Alexanderrr

Honorable
Feb 26, 2013
13
0
10,510
0


enabled onboard graphics, same crap. I mean I guess I can live with it... it's not effecting anything else :/

 

nitrium

Distinguished
Jul 27, 2009
1,423
0
19,660
194
Have you tried plugging your monitor into the onboard graphics? If it still does it then, it proves it has nothing to do with your GPUs.
 

badam

Honorable
Jul 6, 2012
64
0
10,640
2
I dont know if this is a driver bug since its your desktop and that would make it a common bug, but maybe give an older driver a shot. For my card nvidia gtx 660ti apparently all the newer driver have a bug with office which causes blurring and and just a general mess when working in office, they basically just have me using drivers that are about a year old.
 

Chicano

Judicious
Aug 29, 2011
4,939
1
33,165
1,157
1. Have you tried the GPUs independently?: Disabling SLI, one GPU at a time while the other is disconnected.. and also each one to a monitor?

2. Try using a different display resolution and lower/higher refresh rate

3. Have you tried disabling display effects?
System performance settings, or using the Windows Classic Theme

4. Try updating to the latest DirectX version
http://www.directxupdate.com/
http://support.microsoft.com/kb/157730/en

5. You can also try SFC /SCANNOW in Run or Command Prompt or executing it from the Search bar while you insert the Installation DVD... If Windows has missing or corrupted files, they can be reinstalled fresh from the DVD.

http://www.eightforums.com/tutorials/3047-sfc-scannow-command-run-windows-8-a.html
 

Similar threads