Question Weird fan issues with Thermaltake PSU

Jun 7, 2019
2
0
10
0
Hi,

I have a curious issue regarding the fan of my Thermaltake Hamburg 530W -PSU, and I haven’t been able to find anything related to similar issues.

The fan itself works just fine and it is rotating by default. The issue is that the fan stops spinning whenever playing games. The moment I start any game, the fan stops. And when I close the game, the fan starts again. However, the situation is not hazardous, because if I play for any extended periods of time, the fan starts to rotate at some point, presumably because high temperatures. The reason it bothers me is that when the fan stops spinning, the PSU starts making a sort of rattling sound. While the sound is not very loud, it is rather annoying.

In short, the PSU fan works, but there is some weird issue which causes the fan to stop spinning when playing games, resulting in a rattling sound coming from the PSU.
 
The reason it bothers me is that when the fan stops spinning, the PSU starts making a sort of rattling sound. While the sound is not very loud, it is rather annoying.
Are you talking about COIL WHINE, or some other thing ? Maybe some cable/wire is stuck ?

Edit: I think that TK PSU model isn't the very best in terms of quality and efficiency though....
 
Last edited:
Jun 7, 2019
2
0
10
0
Are you talking about COIL WHINE, or some other thing ? Maybe some cable/wire is stuck ?
The sound is not coil whine, it’s a relatively low-pitched rattling/vibrating sound. It sounds like something a fan would make when it’s not properly aligned, but the whole mystery of the situation is that the sound only appears when the PSU fan is NOT spinning. And I can't really think of any way cables or wires could be responsible, seeing that there shouldn't be anything moving inside the PSU when the fan is not spinning.

In other words, the sound just doesn't make any sense.
 

ASK THE COMMUNITY