Question Weird Frame Drops

Sep 19, 2019
5
1
15
0
Hello everyone.

I have recently upgraded my CPU / Mobo.

CPU: Ryzen 3700X
Mobo: Asus Crosshair Vi Hero X370 (yes i updated the bios and all drivers and installed Ryzen Master)
RAM: Corsair 2x8GB 2133mhz cl13 (not the Samsung Chip)
GPU: Asus GTX1070 Dual OC
PSU: EVGA 650W 80+ gold
Hard Drives: M.2 NVME Samsung 970 PRO / 1TB WD Blue
CPU Cooler: BeQuiet Dark Rock Pro 4


So, my issue is, i have weird FPS drops in games and often i have a lot of stuttering in games even at 144fps (I tried locking my fps at 144 but didn't really do much). Please note that those fps drops, and the stuttering is increasing A LOT whenever i have another window / program open while i game, even if that is discord, google chrome, OBS (even when i'm not streaming or recording, only by opening the program it gets worst).

I have noticed that my Ram are not in the QVL of my mobo. I also tried installing them on the 1st and 3rd Ram slot, but i keep getting 1F Q-code error. The only way the pc will turn on is if i install them in the first two slots. Which 2 my understanding is making my lose performance from not having Dual Channel. I have tried overclocking them and see if i'll get any performance gains, but i have only managed to clock them up to 2197mhz while stable, so i figured it wasn't worth-it, and i'm now running back to the default speeds.

I'm looking for recommendations in general. I am able to buy right now a pair of G.skill 3200mhz 16gb but i don't want to do it if the solution is something else. I do believe that with my setup i should be able to multitask without any issues and not dropping down to 50-90 FPS because discord / google chrome is open.

Another issue is that my GeForce Experience is failing to connect to Nvidia, i found no solutions online so far. I am downloading manually the drivers from the website, so i am up to date, but the application doesn't work. (I do not know if that could be an issue, i am just stating it here just to see if it could possibly be important).

I do apologize for the long post, i wanted to give as more details as possible.

Thank you all in advance
 
Hm... see if you can get one stick of RAM working in the slot which seemingly doesn't work first. This seems to be most suspect to me.

Some games are just more sensitive to other software being open in my experience, and even just minimising the other windows would restore gaming performance in some scenarios.
 
Sep 19, 2019
5
1
15
0
Hm... see if you can get one stick of RAM working in the slot which seemingly doesn't work first. This seems to be most suspect to me.

Some games are just more sensitive to other software being open in my experience, and even just minimising the other windows would restore gaming performance in some scenarios.
Thank you for the reply!

I'm not sure if minimizing will work, but that unfortunately is not a solution. I live-stream, so i need to have obs opened all the time.

Single RAM goes in A1 slot. Dual RAM have to go in A1 and B1 for proper dual channel. I have tried all combinations for 2 sticks.. only A1 and A2 works. Which is the first and second slot on the motherboard; instead of first and third. I would really like to narrow my problem down to a piece of hardware, or if it is a setting / driver update / bios setting i am missing.
 

TechyInAZ

Titan
Moderator
In the advanced Zen options/AMD options, disable ECC mode for your RAM.

I have the crosshair VI Hero aswell with a ryzen 5 3600, had issues with RAM stability. So I was hunting for stuff to change in BIOS, found out stupid ECC mode is ON by default on RAM.

This should never be on, period.
 
Sep 19, 2019
5
1
15
0
In the advanced Zen options/AMD options, disable ECC mode for your RAM.

I have the crosshair VI Hero aswell with a ryzen 5 3600, had issues with RAM stability. So I was hunting for stuff to change in BIOS, found out stupid ECC mode is ON by default on RAM.

This should never be on, period.
Thank you very much for your reply, really appreciated.

I will give it a try in a bit amd hopefully this will fix it.
 
Sep 19, 2019
5
1
15
0
In the advanced Zen options/AMD options, disable ECC mode for your RAM.

I have the crosshair VI Hero aswell with a ryzen 5 3600, had issues with RAM stability. So I was hunting for stuff to change in BIOS, found out stupid ECC mode is ON by default on RAM.

This should never be on, period.
Hi again, i have disabled ECC and still nothing happened. Btw, i mistakenly said A1 and B1 for dual channel. It is A2 and B2. Whenever i install them on the correct slots, even after disabling ECC i get Ram related Q-codes, such as 1f and 0d, and no signal on either monitor
 

TechyInAZ

Titan
Moderator
hmmmm. Well A1 B1 and A2 B2 are dual channel configs. So you are correct actually. It's just A2 B2 is preferable to put the RAM sticks in because those two DIMM slots use higher quality tracing.

I would buy new RAM then, that is so strange. 2133mhz is already quite slow for Ryzen. Definitely buy G.Skill.
 
Reactions: HiimFlanky
Sep 19, 2019
5
1
15
0
hmmmm. Well A1 B1 and A2 B2 are dual channel configs. So you are correct actually. It's just A2 B2 is preferable to put the RAM sticks in because those two DIMM slots use higher quality tracing.

I would buy new RAM then, that is so strange. 2133mhz is already quite slow for Ryzen. Definitely buy G.Skill.
Yeah, that's what I am thinking, i just wanted to eliminate all other possibilities. I will keep this thread open a couple more days just to be sure!

Thank you for your time anyway my good man!! Have a good night @TechyInAZ
 
Reactions: TechyInAZ

ASK THE COMMUNITY

TRENDING THREADS