Question Weird latency issues following a router upgrade

Sep 14, 2019
1
0
10
0
Hello I live in a house with 3 other people and we decided recently to upgrade our router from a netgear R6220 router to the more recent netgear RX300.

However only me have had great issues with latency over my connection. Only differences from other users is that it was me that did the original setup of the router and that I have "homeplugs" (runs the network connection through the electrical grid of the house).

The problem is that when I try and download, watch youtube, twitch etc. the latency spikes to values of >2000 sometimes even experiencing package loss. I use pingplotter to have a contineus traceroute and the latency spikes exclusively on the address I assume is our fiber box which the router is plugged into, it is also here that I have package loss. (it is also the second jump in the trace route after 192.168.1.1)

However running over a wifi connection with a cheap usb adapter I no longer experience these spikes even though the trace route does not change in apperence.

For the other people in the house this is something they do not experience. Only difference is that they have dedicated ethernet cables drawn.

I do not think that this is because of the homeplugs I have as they worked fine on the older router we had, and that the trace route shows the ping spikes and package loss on the second jump. I am planning on relocating the PC and testing with a fully wired connection to see if this will change the behaviour.

Can this be a issues with DumaOS which is running on the RX300 where they might have mis configured the profile used for my MAC address? When using the wifi adapter the MAC address changes. I have also tried to switch ports on the router and change the IP for my wired connection.

I have also restarted the router but have not reseted it to factory defaults yet. I also checked in the logs for the Router and after the most recent restart I had a log entry saying there was a DOS attack: FIN scan, from some IP located in the US or whatever. I assumed it to be nothing.

I can gladly provide any logs etc.
 

ASK THE COMMUNITY

TRENDING THREADS