Question Weird Microphone Problem

Nov 7, 2019
3
0
10
0
Okay, so. I have a HyperX Cloud Alpha headset, but I have been having problems with my microphone.

So one day, my old headset (Sennheiser GSP 300) was working fine, including the mic. But then when I shut down my computer for the night and turned it on the next day, the microphone wasn't working.. So I assumed that my microphone had broke, so I bought the HyperX Cloud Alphas and that microphone isn't working either. The Cloud Alphas go into a single plug and it comes with a adapter to turn it into the 2 audio plugs (Audio and Microphone). I figured out that if I plug the Audio plug into the Microphone jack, the microphone works but I obviously can't hear sound.. Plus I need the Audio plug to actually hear sound. I also figured out that if I unplug the microphone from the headset (It's detachable), the plug for the microphone works when plugged into the Microphone jack. My old headset goes straight into the dual audio plugs and that's got the same problem. I have tried the headsets on another computer and it works fine on other computers. I bought a USB audio adapter but that seems to do the same as if it were the jacks.

I'd love to hear if anyone has experienced this before or if they would have any idea on how to fix it.
Thanks.
 

LWFG001

Commendable
Apr 12, 2017
134
8
1,595
4
Okay, so. I have a HyperX Cloud Alpha headset, but I have been having problems with my microphone.

So one day, my old headset (Sennheiser GSP 300) was working fine, including the mic. But then when I shut down my computer for the night and turned it on the next day, the microphone wasn't working.. So I assumed that my microphone had broke, so I bought the HyperX Cloud Alphas and that microphone isn't working either. The Cloud Alphas go into a single plug and it comes with a adapter to turn it into the 2 audio plugs (Audio and Microphone). I figured out that if I plug the Audio plug into the Microphone jack, the microphone works but I obviously can't hear sound.. Plus I need the Audio plug to actually hear sound. I also figured out that if I unplug the microphone from the headset (It's detachable), the plug for the microphone works when plugged into the Microphone jack. My old headset goes straight into the dual audio plugs and that's got the same problem. I have tried the headsets on another computer and it works fine on other computers. I bought a USB audio adapter but that seems to do the same as if it were the jacks.

I'd love to hear if anyone has experienced this before or if they would have any idea on how to fix it.
Thanks.
First: Allow apps to access your microphone. See:

View: https://youtu.be/nvPa5WGoCI0

If problem persists, try steps in https://www.howtogeek.com/395296/fix-my-microphone-doesnt-work-on-windows-10/
 

ASK THE COMMUNITY

TRENDING THREADS