Weird popping sound

Hextus

Prominent
Aug 8, 2017
17
0
510
0
So 3 days back my sound in chrome and games started popping and mouse lagging. I can hear the weird sounds in chrome only when i have music on. I play csgo often so it is not possible when the mouse is not 100% accurate. The performance is lower too (in csgo benchmark map I had before 88fps average and now 77fps average)

In safe mode I can still see the mouse lagging when I start chrome so its not virus or some program.

Temps of my pc are normal.

Specs:
Windows 7 Home Premium 64bit
Cpu: Intel core 2 quad Q9400 OC 3.56gHz
Mb: Asus P5K
Gpu: MSI gtx 770 2gb
Ram: Kingston DDR2 1066mHz 8gb
hdd: Seagate Firecuda 1tb
Psu: cooler master rs-600-acab-m4 600W
 

shmoochie

Respectable
May 10, 2018
891
2
1,915
205
Sounds like a driver conflict. Open up the device manager and make sure that you don't have duplicate drivers or multiple drivers per device. They should be located under the Audio Inputs and Outputs.

If that doesn't work, you might try troubleshooting chrome itself. Few things to try:
1. Test it in incognito mode. If that fixes the issue, then it is probably caused by one of your extensions.
2. Some themes can jack with inputs, so revert it back to the default.
3. Try disabling hardware acceleration in the Chrome settings.
 

Hextus

Prominent
Aug 8, 2017
17
0
510
0
I tested it on my 2nd disk with windows 10 and result is the same. Its not only chrome, it happenes in games too.
 

Hextus

Prominent
Aug 8, 2017
17
0
510
0
So it was not fully pluged cpu connector to the motherboard... I was trying to fix it in about 7hours. @shmoochie thanks for helping.
 

Hextus

Prominent
Aug 8, 2017
17
0
510
0
CPU connector on motherboard (4-pin) and I was having this problem again but I fixed it again idk how. Maybe the PSU is dying..
 

ASK THE COMMUNITY

TRENDING THREADS