Question Weird problem--- NVMe SSD boot failure or not ?

DracoApsu

Commendable
Jan 12, 2020
17
1
1,515
0
Specs:
LG UltraGear 24" 1ms 144Mhz
Mastercase MC500
MotherBoard Kllisre X99-D8 (x99 based mobo)
Xeon E5 2678-V3
ID-Cooling Auraflow 240 Snow
Kllisre 32GB DDR4 2400 Ghz Quad chanel
Asus GTX 1660 Super OC Rog Strix 6gb
Kingspec 1TB Nvme m.2 gen3 x4
Seasonic Focus 750W 80 Plus Gold

Hello guys, i need some help to try understand this strange problem. So, 2020 i build this pc and until now everything works with no problems, about 1 month ago sometimes when i turn on the pc for rhe first time of the day, no boot happen and get that typical message of (reboot and select proper boot device or insert boot media in selected boot device and press a key), so i power off and power on again and boot started and this happen just a few times in last month. Last week every single time that i power on my pc this happened and i notice that nvme not appear as NE-1T like it should but appears as SM2263 (nvme controller). Sometimes i power of and power on back and problem solved sometimes not. Sometimes i unplug power cable take bios battery out and clear cmos and solve the problem but sometimes don't solve. Sometimes i unplug the nvme and plug it back and this solve the problem but another times don't solve. Anyway when boot happens nvme works perfectly without problems, run windows, games (alot of 🤣 ) no corrupt files found no issues found on disc manager, 99% healthy nvme drive in any scan i made. After 1st boot of the day happen i can reboot many times i want and boot nice everytime, but wen i power of and go sleep, on the next morning on 1st power on = reboot and select proper boot device or insert boot media in selected boot device and press a key😠
I already installed nvme drive into another computer and seams work nice and booted windows when i tried to format nvme i have an error during the format when i tried again was fine. New windows instalation but problem continue 😫
 

Lutfij

Titan
Moderator
Boards like that tend to have very horrible BIOS support. More like buy from us and pray all your devices work on the board, thank you. That being said, what OS are you working with? If Windows 10, where did you source your installer for the OS?

I already installed nvme drive into another computer and seams work nice and booted windows when i tried to format nvme i have an error during the format when i tried again was fine. New windows instalation but problem continue
Seems like the storage drive might be at fault.
 

DracoApsu

Commendable
Jan 12, 2020
17
1
1,515
0
Clean instalation.
Windows 10 Pro from Microsoft's servers and made a bootable usb pen drive with Microsoft's utility program and run instalation from usb.
 

ASK THE COMMUNITY

TRENDING THREADS