Apr 20, 2020
I upgraded my PC a few weeks ago and quickly began experiencing problems relating to different power states. The PC now refuses to properly go to sleep or shutdown.

CPU: Ryzen 5 5600X
MOBO: B550 Aorus Pro V2 (Running BIOS version: F13g)
RAM: Corsair Dominator Platinum RGB 2x8 3600MHz
GPU: GTX 980
PSU: Corsair HX850
OS: Windows 10 Home (Fresh install on new m.2 SSD)

Sleep mode:

Sleep mode itself is not like it's supposed to be. The computer sleeps with the GPU fan on and RAM-kit still glowing. Pressing any buttons to wake it up makes it ramp up the fans without lighting up the MOBO or outputting any video signal (also turns on GPU LED).
To boot from sleep mode I have to hold the power button like a hard shutdown at which point you can see the LEDs flash and (relay?) click. The computer boots through BIOS again.

Shutting off:

Shutting down the system through the OS seems to turn off the MOBO (audible click) before it flashes the LEDs and ramps up fans.
In the rare case that the system manages to "shut down", I often find the GPU fan to still be spinning. The fan never stops spinning in these cases.

The MOBO flashes between "CPU" and "DRAM" debug LEDs in both of the described power states.
Sorry for portrait mode :)


1. What component is likely causing this problem? MOBO?

2. Is this the result of a setting in the BIOS?

3. RMA? I'm fine without the computer for a few days/weeks
i've had issues with Sleep & Hibernate states randomly awakening and not functioning correctly which always turned out to be a corruption in Windows.
a fresh wipe & reinstall always fixed it with Windows 7, 8.1, & 10.

but having "Shut down" not work correctly would lead me more towards the idea that there is a power setting(s) that have been altered by 3rd party software, BIOS settings, or some other attribute.

Windows 10 has options to personalize what the power buttons\actions do.
make sure these are still set correctly.
i've also had issues in Windows 10 where the built-in Power Plans wouldn't function correctly and caused odd problems.
so also try creating a custom Power Plan with your desired settings.