Question Weird Sound Issues

May 7, 2020
8
0
10
0
Sorry. Not sure where this goes exactly because I am not sure what the issue is. So, the past couple of days, my sound has been stuttering and lagging my whole system. Not sure if it is the mobo, video card, CPU, onboard sound or power supply. What happens is the sound stutters and my whole system slows down. It lags out my video at the same time. I have tried reinstalling the onboard audio drivers, disabling the network card and a few other things. My system is overall pretty old, except few a newer video card and ram. Not sure how to post my system specs so you can see.
 

drewp29

Distinguished
Jan 7, 2009
66
0
18,630
0
When watching videos?

What are you playing them with?

What resolution? Streaming or local?

If streaming, which website?

If local, on a harddrive, Bluray, or over a network?
 
May 7, 2020
8
0
10
0
All of the above. It is not a video issue, I don't think. It happens when I am just listening to music, but also watching DVD's, streaming and playing video games. I thought it might be my speakers, but it also happens with my headset. I have never come across this issue before. It seems like audio related and not video, but right now all the troubleshooting I have done, have not fixed the issue.
 

drewp29

Distinguished
Jan 7, 2009
66
0
18,630
0
Open up Task Manager, and do something that causes the slowdown. Are there any processes that spike CPU usage?

Edit: Do you run an antivirus? If so, which one?

My initial guess at it is that the antivirus is scanning something, which hits the hard drive and CPU hard, causing everything to lag.

If not, then my next guess would be RAM or hard drive. you could run Memtest or any other RAM tester to rule out RAM faults.
 
Last edited:
May 7, 2020
8
0
10
0
Watching Youtube and nothing spikes. It is completely random when it happens, so not constant, but when it does it, it is noticeable. Also, it is so quick that nothing shows up as a problem. It really seems like an audio problem. Can an audio issue like this cause my system to stutter? My audio is onboard and my motherboard is an Asus P8P67 Pro. Last Bios update was from 2012 and audio update was 2016, using Realtek.
 

ASK THE COMMUNITY

TRENDING THREADS