Question weird thing after bios update

Mar 1, 2021
5
0
10
0
after i updated bios, and the moment i load into windows, my cooler ramps up fast and i look at hwmonitor and im at 90+ degrees on my cpu and then after around 30 seconds it goes back down to normal temps.
it wasnt doing this beforehand

MB: Z390-E ASUS ROG
CPU: I7-8700 w/ Stock Cooler
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need a little more information. Which BIOS version are you currently on and what OS version are you working with as well? You might want to keep a bootable USB installer(made using Windows Media Creation Tools) handy while also backing up any and/or all critical content in case you need t reinstall your OS.
 
Mar 1, 2021
5
0
10
0
i updated to bios version 1802 for z390-e and im on Windows 10 x64

i went from 0702 to 1802
 
Last edited:

alexbirdie

Prominent
Feb 20, 2020
277
56
790
25
After updating, did you use an old saved profile ?

perhaps you know that, but never use a saved profile from an older BIOS-version. It does not matter, if Intel or AMD.

After upgrade BIOS "load optimized default" should be done and then all values you changed must be entered manually again.
 

Mr.Spock

Respectable
Dec 8, 2019
1,107
130
1,890
106
check your fan curve, updating the bios may have reset the fan curve to silent or eco mode. the fan is basically spinning slow at the outset until temps rise then there's a lag to return to safe temps
 
Mar 1, 2021
5
0
10
0
my fan curve is set to stantard, like it usually is.

in bios my temps are completely normal but the moment i load into windows, my cpu goes really high and my fans ramp up fast
 
Feb 15, 2021
3
0
10
0
Sometimes it happens because of compatibility issues as well. Maybe the update isn't compatible with the hardware.
 

ASK THE COMMUNITY