Question Weird video issue. Images within videos momentarily black when starting new video.

paulb104

Distinguished
Oct 28, 2007
67
0
18,540
3
On my Windows 10 Pro computer, sometimes, when I start a new video, whether on facebook, youtube, or a file on my hard drive, when the video starts the images inside the video are almost all black. Now I do not mean it is a black screen. I mean that you can see that movement is happening, and the audio is fine, but 98%ish of the video is black and it stays that way for a few seconds.

Using my phone I recorded scrolling through facebook, then created a four second video of a video exhibiting this behavior.
https://drive.google.com/open?id=1K-02_kEaWAj3UKwVIM2pF3FKCYbMonAP

Hopefully my video will be enough to demonstrate and I can get some useful help :)

Thanks as always!
 

paulb104

Distinguished
Oct 28, 2007
67
0
18,540
3
Regarding specs, you should forgive me. It's been literally years since I've delved into this sort of thing.

Is this what you're looking for?

Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
Processor Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. P1.10, 5/1/2013
SMBIOS Version 2.7
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASRock
BaseBoard Product H87M-ITX
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.92 GB
Available Physical Memory 1.68 GB
Total Virtual Memory 29.5 GB
Available Virtual Memory 7.23 GB

AMD Radeon HD 7900 Series
Adapter Type AMD Radeon Graphics Processor (0x679A), Advanced Micro Devices, Inc. compatible
Adapter RAM (1,073,741,824) bytes
Driver Version 22.19.677.257
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32

Using a different browser is irrelevant because it happens with all my media players (VLC, Windows Media Player) but, for the record, it does happen in Edge and Firefox too.
 

paulb104

Distinguished
Oct 28, 2007
67
0
18,540
3
Thanks for helping :)

make and model of the PSU?
Luckily I kept my build in pcpartpicker.
Corsair CX 500 W 80+ Bronze Certified Semi-modular ATX Power Supply
ASRock H87M-ITX Mini ITX LGA1150 Motherboard
G.Skill Ripjaws X Series 8 GB (2 x 4 GB) DDR3-1600 Memory

test without the gpu?
This is over my head now.
Could you please rephrase that into more layman's terms?
 

ASK THE COMMUNITY

TRENDING THREADS