[SOLVED] Weirdest stuff Ever - Ethernet Drivers

Jun 7, 2020
1
0
10
0
So... I dont even know how to describe this issue but I will try. My Specs are:
  • Ryzen 7 3700x
  • RTX 5700 XT
  • 16GB RAM
  • ASRock 750 x570 MOBO
On three occasions now, after moving my computer a few feet or plugging it into a new socket, my ethernet drivers dissapear. I will literally boot to no internet, and have an empty window when I select network adapters. I will move the computer back, or plug it into a different socket, and the driver has returned and the ethernet cable is recognized again. Does this make sense to anyone else?

Thanks :)
 
So... I dont even know how to describe this issue but I will try. My Specs are:
  • Ryzen 7 3700x
  • RTX 5700 XT
  • 16GB RAM
  • ASRock 750 x570 MOBO
On three occasions now, after moving my computer a few feet or plugging it into a new socket, my ethernet drivers dissapear. I will literally boot to no internet, and have an empty window when I select network adapters. I will move the computer back, or plug it into a different socket, and the driver has returned and the ethernet cable is recognized again. Does this make sense to anyone else?

Thanks :)
Lol, no, no sense at all. Maybe your network cable or it's connector(s) is at fault.
 
So... I dont even know how to describe this issue but I will try. My Specs are:
  • Ryzen 7 3700x
  • RTX 5700 XT
  • 16GB RAM
  • ASRock 750 x570 MOBO
On three occasions now, after moving my computer a few feet or plugging it into a new socket, my ethernet drivers dissapear. I will literally boot to no internet, and have an empty window when I select network adapters. I will move the computer back, or plug it into a different socket, and the driver has returned and the ethernet cable is recognized again. Does this make sense to anyone else?

Thanks :)
Lol, no, no sense at all. Maybe your network cable or it's connector(s) is at fault.
 

ASK THE COMMUNITY

TRENDING THREADS