What are the symptoms of a faulty/failing/dying/bad video card?

spongeguar

Distinguished
May 26, 2010
116
0
18,680
0
I've done extensive amounts of googling on this, and I've never really come up with a definitive result.
So, I turn to the experts here at tomshardware!

Note that I'm just asking out of curiosity, and that I'm not actually experiencing hardware failure.

And is there any difference between buying a card that is faulty new, and having a gpu die over time?
 

Maziar

Champion
Moderator
+1^
And about your last question,well you may buy a card which has problems from the first,or you may buy a card and after some time,you may experience problems with it.

BTW,glad to see you back in forums again Paul :)
 

spongeguar

Distinguished
May 26, 2010
116
0
18,680
0


Thanks for the answer :), but that's not quite what I meant
What I meant was - will a card that is faulty out of the box, experience different symptoms of being faulty than a card that is dynig after years of use?
 

Maziar

Champion
Moderator
It may and it may not.
For example,imagine that you buy a card which is faulty(and the problem is BSOD),and imagine another card that has worked fine first but becomes faulty(it can become faulty with a BSOD,artifcats,constant crashes etc)so you can't say that they both will have the same problem,it can differ.
 

pauldh

Illustrious

Thanks, I miss the graphics forums. It's rare, but I still try to browse a bit when possible. Glad to see you keep up the SLI/Crossfire FAQ.

 

pauldh

Illustrious

Yeah exactly, it varies from card to card. I've seen all the same symptoms (artifacts, instability, totally dead) from brand new cards as ones that die out over time.

Of course, it's best (if possible) to try the card in multiple systems before declaring it's bad. A large number of returns are user error, system incompatibility, or system related, and the card can operate just fine in another rig. Occasionally a new card may not seat properly in one rig, but works fine in another. It may work when the mobo is out of a case, but not when mounted in a case (seating, pressure, twisting, grounding)..... Many people are too quick to judge a component is dead. If it's a bad card, the problems(s) should follow the card from rig to rig.

To prolong card life, keep tabs on temperatures, a watcheful eye for artifacts (esp. when OC'in), and don't allow dust to build up on it.


 

CaptainAngel

Honorable
Jan 11, 2014
6
0
10,510
0


That's an obvious overheating problem I believe(in case you are still wondering)
 

stephen291994

Reputable
Jun 26, 2014
20
0
4,510
0
My pc has to play games on a much lower setting then it used to, when i first started playing games for example left 4 dead 2, i could play everything on high easily, now everything on low all anti-aliasing off just to get stable play. My pc randomly freezes when doing general things, it can freeze for up to 10 seconds before it releases. One moment it will be doing something fine the next it slows , Not sure if this is GPU related,
 

skylite88

Reputable
Aug 11, 2014
9
0
4,510
0
ok i had some problem with my system not sure what is the cause.. my comp can start up smoothly till the desktop with no problems but when i started watch youtube videos it started to freeze and turn black screen and return to the screen before, not only that when i am playing game it also freeze and turn black and return again and this happened every few mins, sometimes less den a min. I am using a CX750M for my system with single R9 280x, my power supply should be more den enough to support this card. Sometimes when i am in game it will freeze and when freezing for too long BSOD will be my next screen and reboot after tat. Pls advice on what should i do for this problem it's a newly build system.

Spec:
Asus Maximus HERO VII
I7 4770K
Corsair Vengeance Pro 2400mhz
Corsair H100i cpu cooler
Samsung Evo 250gb solid state drive
Sapphire R9 280x Tri-x
Corsair CX750M psu
Windows 7 home premium
 

Checkonme

Reputable
Sep 12, 2014
1
0
4,510
0
Hi guys need some help with my gpu im seeing artifacts like a green pink horizontal lines and sometime blue is it dying? Its just a 4 moths old card :( help.
 

Xyloriuphon

Honorable
Nov 17, 2012
507
0
11,010
11


Sorry to bump thread guys, But, If you could create a new post, that would be greatly appreciated, But, Without pictures, It could possibly mean that you dont have it connected to the monitor right, Try running the program OCCT, and go to the GPU stress test, then select error check.

hope that helps! But, please, If you have questions, Make a new post :D
 

Msi_Junu

Reputable
Sep 22, 2014
89
0
4,630
0

I also have a newly build system as of late April and having the same sort of problem. It worked fine for the first 2 to 3 months then started to turn off on me and BSOD BS. It worked fine after installing initial drivers for my chipset, lan, usb, audio and graphics as well as all the windows updates and antivirus. Then couple months later after installing newer driver from nvidia it started to do that and especially the one after that (3rd driver install and latest as of now). Did a clean install of Windows 7 OEM 64bit and would work fine until I install the driver for the graphics card and shortly after that it would just keep turning off. Windows would say I have "Video Hardware Error"! Its not heat related since my cpu is at 30c at idle. I doubt my gpu gets hot since its always quite even when playing rfactor 2 which is very taxing and the fans spin and work great. Anyways I just hope my Graphics card isn't bad and rather a faulty psu and I hope yours all the same.
I did Check my cabling and reseated memory and graphics but to no avail.
MB: MSI Z87 G45 GAMING
CPU: I5 4670k
GPU: MSI GTX 780ti 3GB
Mem: Corsair vengeance 8gb ( 4gb x 2) 1600mhz
SSD: Crucial 110gb
Cooler: Corsair H100i
 

digeythedog

Reputable
Oct 5, 2014
13
0
4,510
0
So I just booted up from sleep mode earlier (was in sleep mode for around 5-7hrs) and when I did I seen like square boxed pixels ( I believe they were a green and purple colored pixel boxes), but they were probably about .5cm in size and only covered portions of the lock screen of my Windows 8.1 Pro computer. After I typed in my password and everything the home screen looked fine. Is this something that was an issue with the OS, Sleep mode, GPU, or some other thing?

Also when playing BF4 online, at max settings with res scaling at 100%, I would stay at a solid 60fps, then about 10min into the match I start seeing slight drop in fps, to 55 and bouncing up and down between that at 58 or so fps. While gaming my GPU does get up to 198 deg F at the max...

Specs:
MB: GIGABYTE 970A-DS3P
CPU: AMD 8350
Ram: 8gb Kingston HyperX (1600mhz)
GPU: AMD 7990
HD: WD Blue 1tb 7200rpm
 

Xyloriuphon

Honorable
Nov 17, 2012
507
0
11,010
11



Damn, 93 Celsius? Thats HOT man, It shouldn't exceed more then 75 (well, It can, then the GPU starts to downclock itself due it trying to save itself from burning up) Id take a look at your GPU cooler fan and stuff, Is it a stock Radeon card? or is it made by Asus or someother people?

also, About the weird boxes and stuff, I would think it could possibly be either the monitor, or the cable, Try using a different monitor/cable or both and see if it fixes it. If not, it may be time to get a new GPU...



 

digeythedog

Reputable
Oct 5, 2014
13
0
4,510
0


The GPU is XFX Pine Group. If it's not that then it is FXF Pine Group. I have contacted CS for the product and they acted like it would be okay until it hhits like 210 deg F...
 

Xyloriuphon

Honorable
Nov 17, 2012
507
0
11,010
11


Yeah, Its XFX, Anywho, It sure sounds to me as your FPS drops could be due to the GPU saving itself from overheating, AMD cards are Notorious for becoming microwaves. Download the Program MSI afterburner, and play some BF4 while that is running, Then, take a screenshot of the GPU clock and Heat for me, If the Core clock starts to slow, along with the GPU getting cooler, then we know its the heat.


Still dont know about the Weird Monitor issue though, Did you try a different monitor/cable as i asked? Maybe even a different port on the GPU.

EDIT: yeah, You NEVER want a GPU hitting 99degrees. EVER. Unless well, You are trying to cook breakfast :D

EDIT 2: please post a new forum please, So we dont keep giving the poor OP notification spam, just PM me the link of the new forum.
 

nktleung

Honorable
Jun 2, 2012
36
0
10,540
1
Guys not really an answer sorry but I was wondering since we're on this note if you can assess mine as well. I have a 650 Ti which I got 2nd hand. Ever since I used it for really high res games like bf3, left 4 dead 2 and even Flight simulator X, the whole computer just seems to crash. The display remains but nothing is moving. Can't move mouse no not responding message. Just an image of the desktop. Also, it makes a huge noise when it crashes from the speakers. A huge rattle like a machine gun or something or someone renovating a house or something idk. But it comes so suddenly it just stops mid game and scares me sometimes with that noise. Is this a symptom of faulty GPU. Note: Other componets are 1st hand, cpu motherboard powersupply etc. And if it is, would you mind recommending a new Gpu for me? Must be Nvidia.

Thank You!
 

Xyloriuphon

Honorable
Nov 17, 2012
507
0
11,010
11


Honestly I would make a new topic about this, Suprised this forum hasn't been closed after 4 years now. Anyways, It could be a faulty GPU, or bad PSU. If i was to reccommend a new GPU, I would probably go for the 750ti (overclocks really nicely if you get the gigabyte version with the extra power input) or the 760 (great mid range gaming card) But I wouldn't exactly blame the GPU, You can try removing the card and replacing it with a card you have lying around (if you do have one) or you can spend some money and get a 750. How old is the system?
 

Scottego

Reputable
Apr 28, 2015
9
0
4,520
1


 

Scottego

Reputable
Apr 28, 2015
9
0
4,520
1
Im having a similar issue. The crashing started the other day. Interestingly, we're using MSI ( mine is the 970). Last time I had this happen, I was using an EVGA 760. Shortly after, my SSD burned out. When I replaced it, it never happened again. I hope thats not whats happening here.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts