Question What can cause such throttling?

stiffmeinster

Reputable
May 30, 2016
107
0
4,590
2
View: https://youtu.be/wc_NtwO2ie8
at 00:07 !

MSI GE72MVR7RG apache pro laptop.

Clean win 10 home installed.

Tried Balanced power plan, High-performance power plan, ultimate performance power plan.

Nvidia control panel is optimized for maximum performance.

Intel control panel is optimized for maximum performance.

I'm using -125mV undervolt.
 
Last edited:

Barty1884

Titan
Moderator
Please use your words...

00:07-00:16 shows temperatures in check, and utilization seems low on the GPU, but again, without you using your words and explaining what 'problem' you wish to address, I've no clue what you're asking here.
 

stiffmeinster

Reputable
May 30, 2016
107
0
4,590
2
Please use your words...

00:07-00:16 shows temperatures in check, and utilization seems low on the GPU, but again, without you using your words and explaining what 'problem' you wish to address, I've no clue what you're asking here.
GPU core clock drop 1835MHz to 228 MHz.
CPU core clock drop 3410MHz to 802 Mhz.
FPS 162 to 89. Feels like someone throws sand into my eyes.
The sound is stuttering too.
 

Barty1884

Titan
Moderator
Brief drops at the start of the game are not uncommon - I'm not sure as to why, but there have been a lot of threads around mentioning the same thing (never seen it documented in video though).

High performance plan should have the CPU pegged to 3.4GHz, but it still drops to ~800MHz for a split second?
 

jimmysmitty

Champion
Moderator
Brief drops at the start of the game are not uncommon - I'm not sure as to why, but there have been a lot of threads around mentioning the same thing (never seen it documented in video though).

High performance plan should have the CPU pegged to 3.4GHz, but it still drops to ~800MHz for a split second?
Does high performance override the BIOS C states?
 

stiffmeinster

Reputable
May 30, 2016
107
0
4,590
2
Brief drops at the start of the game are not uncommon - I'm not sure as to why, but there have been a lot of threads around mentioning the same thing (never seen it documented in video though).

High performance plan should have the CPU pegged to 3.4GHz, but it still drops to ~800MHz for a split second?
Yes , as I said, I've tried all 3 power plan.

It drops at 1:44 too.
 

ASK THE COMMUNITY

TRENDING THREADS