Question What Can I do to Remove the password from my bios?

Status
Not open for further replies.
Aug 14, 2020
1
0
10
0
To preface this thread, I OWN THIS COMPUTER, I built it. The bios is just bugged or something and I need help.
I've tried every conventional method I could find on the internet to remove the bios password, and can successfully clear the cmos but it does nothing to the bios password. I can access my computer just fine, but I want to get into my bios. On my MSI B450M Gaming Plus motherboard (Ryzen 5 3600 CPU, Rx 5700 sapphire pulse GPU and Corsair LPX Vengeance Ram) which I purchased all new almost a year ago.
I have been unable to get into the bios due to a password I don't remember placing on it.
I have tried clearing cmos many different ways including:
  1. Taking out the cmos battery overnight,
  2. Bridging JBAT1 jumper pins,
  3. attempting AMI backdoor passwords,
  4. Cmos Cleaner program,
  5. Ms Dos debug tool
  6. and reflashing the bios,
but the password remains. Even when contacting MSI via webticket, they told my they couldn't help me.
I am able to boot into windows fine,
I just can not get into bios therefore my ram remains at 2132 mhz instead of the advertised 3000 mhz because I can't enable the xmp profile through bios and I can't properly oc my cpu or gpu.
When I was making an attempt with !BIOS I got this screen, but can't really discern what the 3 codes in red mean or how I would type them if they were the password or why they would be?
<<Removed my moderator>>
 

COLGeek

Cybernaut
Moderator
You need to resolve this with MSI. As we have no means to verify ownership, we can't assist.

Our rules do not allow assistance with bypassing security measures. This thread is being closed now.

 
Reactions: kurdtnz
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS