Question what connection issue am i dealing with here?

May 14, 2019
44
0
30
0
Sorry I thought it was noticeable u see where th player runs differently to the normal gameplay so mainly when I go to move to another position the animation is off well basically it is like I’m timing out so the game will freeze I can move but differently then it will u freeze and usually I’ll be dead when game comes back it teleports u if u don’t see that but it is if I’m timing out but ping is 70 and doesn’t spike
 
I do not watch videos so I can't say what you are seeing but you can't just look at performance in some game and blame the network. This is even more true if you see no spikes in the ping. Be careful the so called ping in game is not a actual ping in most cases. It is greatly affected by the game code.

Best test tends to be a ping on a completely different device connected to the same network. This gets around problems like a game is actually causing the whole machine to hang.

Not sure if you see no ping spikes or packet loss then it has to be some issue with the game. The most common are video driver issues. You might get a clue watching the resource monitor and see if anything hits a spike. Many times 1 cpu core will max out and that can cause spikes in games.
 
May 14, 2019
44
0
30
0
Thanks for your reply I see no movement in the ping but it’s almost as if I’m timing out so say ur network cuts out in a game, in a game like cod when that happens everything freezes around you, you can move but it’s very glitchy in movement and if u shoot the flash of the gun is glitchy duplicating the flashes and freezing on screen so it’s as if I’m disconnecting then all of a sudden u come back to reality of the oresent and to everyone else they see ur actions even if u ‘time out’ on the enemy’s killcam u can be seen still inputting I dunno if it’s identical to the user but even on their reply of the kill on you they can freeze up then it just cuts so u don’t see it it’s very strange but I dunno if it was maybe packet loss if anything
 
May 14, 2019
44
0
30
0
What settings are you running the game?

Because ping not always is the problem.
deffo not settings related as i get network symbols ocassionallty but no shift in ping have a ryzen 3600 and rtx 2080 with easy capability settings i sit around 180-250 fps on most games, i feel i am getting alot of packet loss, im on a 4g router as i live in middle of nowhere as normal broadband is far worse, will an ethernet cable straight from my pc to the 4g router resolve packet loss, doesnt seem to be in the house but outside it thanks for reply :)

1ms no shift for ping to my router ip but google ping is 40ms sometimes ranging to 80s in ping
 

ASK THE COMMUNITY