Question What could cause nvme to not be recognized?

Sep 28, 2020
4
0
10
0
So I built my first ever PC around February this year instead of buying another pre built pc. I went all out because I didnt want to have to upgrade in the near future so my specs are: i9 9900k, EVGA FTW3 2080ti, asus rog Z390-E mobo, samsung 970 evo 512 gb, EVGA 750 Watt 80+ Gold, and 2x16gb of Gskill ripjaws RAM.

It ran very well up until last week when it blue screened with error code 0xc00000f so then I tried to plug in my windows USB installer and it said there was not windows to be repaired on the pc. My first thought is that the Nvme could have failed, but after taking the nvme drive out and running it on a seperate computer I found that it was still good. What's really strange is while I was taking this PC apart I just tried to put the nvme back in while I had the 2080ti taken out and I turned the system on to find out it would boot.

Could this be an artifacting gpu problem or possibly a power supply problem?
I'm really confused, so any info would be great.
 
What might have changed last week?
A windows update perhaps?
Sometimes, windows pushes out a less than optimal driver.



With a samsung pcie device, download and install the samsung nvme driver:

Some nvme devices share bandwidth with sata ports.
Note the caveats at the bottom of the specs:

Another possibility is the need for a motherboard bios update.
 
Sep 28, 2020
4
0
10
0
What might have changed last week?
A windows update perhaps?
Sometimes, windows pushes out a less than optimal driver.



With a samsung pcie device, download and install the samsung nvme driver:

Some nvme devices share bandwidth with sata ports.
Note the caveats at the bottom of the specs:

Another possibility is the need for a motherboard bios update.
Okay but my pc wont boot so I'm guessing i need to reinstall windows on my hdd and then ill be able to start it up and update my drivers and bios?
 
Sep 28, 2020
4
0
10
0
Can you boot in safe mode? (F8)
If so, you can reinstall drivers.
No, but my nvme was just detected for one boot up after I plugged my hdd into sata port 1. So I updated some drivers but now i had to restart pc and my nvme isnt being picked up again. So now it wont launch again because windows is installed on my nvme
 

ASK THE COMMUNITY

TRENDING THREADS