Question What could cause this no video display issue?

Oct 1, 2020
2
0
10
0
I’ve been running a very stable Win10 64 but PC for months then a few days ago it failed with no video signal displayed. Since that time I swapped out the monitor, tried both the DisplayPort, and the HDMI graphics Card and internal HDMI and DP ports, tested the Power voltages, swapped the motherboard (reinstalling the same CPU , DDR4 sticks and M2 drives) and even swapped to a 1000watt PSupply ..still get no video out signal.. the POST points to “ no VGA detected” but I have no VGA capability.. only a HDMI and DP ports.. I’m about to put the original MB , Fans and Components Back in, along with the Ryzen 7 CPU and M2 drives but will assume this might be one of the 4ea. 16gb DDR sticks.. what else might cause a “no VGA detected“ in a system that does not support VGA ?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

It's customary to include your full system's specs when posting a troubleshooting thread. Please include your system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Case:
OS:

Include the make and model of both PSU's used and their age. Have you tried removing the CMOS batter and then replacing it after 15 minutes?
 
Oct 1, 2020
2
0
10
0
ok .. specs below..
include your system's specs like so:
CPU:Ryzen 7 2700
Motherboard: MSI x470 gaming pro carbon
Ram: G.Skill 3200
SSD/HDD: several
GPU: Gigabyte GV-N 2060 - 6GD Rev2PCIE 16
PSU: Raidmax RX-1000AE-b
Case: In Win
OS:Win10 pro 64bit

update.. I’m swapping out 3of 4 DDR4 sticks now.. please advise
 

ASK THE COMMUNITY

TRENDING THREADS