Question what is going on?!?!?!?!

Mar 9, 2020
21
1
10
0
from 2 days ago ive been having this problem and idk what is going on
when i run a new app (not newly installed but just not opened with startup) this happens
i thought it would be caused by my gpu so i listed it as a gpu problem
helpppp
thanks in advance <3
gpu 1080 ti
cpu i5-9400f
screenshot

Mod Edit - language
 
Last edited by a moderator:
Mar 9, 2020
21
1
10
0
  • What is the rest of your system spec including PSU make and model (not just wattage)?
  • Have you monitored temperatures of CPU and GPU?
  • Do you have latest drivers installed?
psu corsair rm750x (750 watt obviously)
temps are perfect gpu under 73 cpu under 65 with an aio cooler
and i dont have the latest gpu driver and i dont think its necessary
 
Mar 9, 2020
21
1
10
0
update: i updated the gpu driver but still nothing changed
and i noticed something this happens when i open steam so now im really confused like everything was fine till i opened steam up
image
image
 

PC Tailor

Judicious
Ambassador
yeah but ive been using this driver for a while and this happened just 2 days ago so i dont think its related to that thanks tho
That's not how it works necessarily. Other drivers or applications can update which then can lead to conflicts. Also it is always recommended to keep drivers up to date. But I can see you stated you've updated the GPU drivers.

This could very commonly be the result of a failing GPU, faulty cable, or faulty monitor. So you could try the following if not done already:
  • Swap the display cable for a new known working one
  • Plug the GPU into another monitor and see if the issue remains.
  • Get a known working GPU and swap to see if the issue persists.
  • Is your BIOS also up to date?
 

ASK THE COMMUNITY

TRENDING THREADS