Question what is the issue please help!!

Jun 5, 2020
4
0
10
0
i have dell xps 8300, and i recently started upgrading the hardware. i did the ram no problem 8-16gbs got a msi gaming geforce gtx 1660 192-bit hdmi/dp 6 gb gdrr5 (gtx 1660 ventus xs 6g oc) and when i went to install the gpu, everything went fine till i turned on my computer. loaded to the dell splash screen then one beep, then black out then back to the dell splash screen. i recently bought a 650 watt PSU thinking that was the issue, everything is stock minus the ram at this point the MOB is 0y2mrg cpu i7-2600. basically what im trying to find out is the MOB the issue where i cant use that gpu? is it the bios? please help, ive done deep diving into benchmark sites showing it works with other people with the same specs if someone could just give me a straight answer
 

Ralston18

Titan
Moderator
Start with the following troubleshooting link via Dell:

https://www.dell.com/support/article/en-us/sln292599/resolve-no-power-no-post-no-boot-or-no-video-issues-with-your-dell-computer?lang=en&ref=topsolutions

Scroll down to the light blue box. There is another link therein regarding beep codes.

One beep: Motherboard BIOS ROM failure.

User Setup Guide:

https://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_xps_desktop/xps-8300_setup guide_en-us.pdf

Doublecheck your component installations via the Specifications Section beginning on physically numbered Page 64.
 

gamenadez

Commendable
Feb 17, 2018
378
51
1,790
11
GTX 1660 can run fine on PSU 450Watts.

Maybe first try
To see re-plug The gpu card probably not seated properly.
Or try to uninstall your old gpu driver.

Check your BIOS. (First Remove your GPU) do onboard graphic for BIOS.
Then find Boot Settings.
Enable Legacy Support and Disabled Secure Boot
 
Jun 5, 2020
4
0
10
0
New PSU in and still same issue I guess it’s not compatible with my bios tried the battery thing and still same result, if you could let me know what 6gb gpu IS compatible with my system that’d be great thanks for the help
 

gamenadez

Commendable
Feb 17, 2018
378
51
1,790
11
It should work with CPU i7 2600.
The Problem you have is your OEM Motherboard.
I Suggest get LGA1155 Motherboard and A Cheap Desktop Case (Due to Power Button).. If your going for that route to stick with i7 2600.

Buying LGA 1155 New Motherboard will just waste you money (That even expensive than buying a used Optiplex.

https://www.ebay.com/c/2216919625?iid=153769522633

Just Buy A Used Dell Optiplex 7010 MT and Put new PSU , SSD. Your good to go up to GTX 2080.
Here an example.
View: https://www.youtube.com/watch?v=IfKpmVJxSDo

View: https://www.youtube.com/watch?v=iQmnN6dbXB8
 

ASK THE COMMUNITY