[SOLVED] what should i do (help !!)

jakeglaviano

Reputable
Aug 19, 2017
31
0
4,530
0
I am a colorist for films and have recently noticed my workflow to slow down.
I have a water cooled 6700k, 32gb of ddr4 3200 ram, a 2070 and a 970. my scratch dis kis a 3 tb 6gb/s HDD and my OS is a adata 250gb ssd.
I am beginning to encode/decode slower. I cant play back footage (4.6k raw) or even just 2k log.
should I upgrade and go amd 3900 with NVME for scratch drives or what would be a cheaper and or better alternative.
I game on the side and I use Davinci resolve to color
 

jakeglaviano

Reputable
Aug 19, 2017
31
0
4,530
0
also my current work flow/set up is my OS is on a SSD with resolve. my source footage is on a external drive connected via USB 3 and my cache is on a 3tb internal HDD is this ok or should I change it around
 

Remeca

Respectable
Aug 30, 2019
790
143
2,340
81
Run crystaldiskinfo and see if you're getting the r/w speeds your drives should be performing at. If they aren't it could be an issue with one or more, if they're working to spec, something else may be slowing down your system.
 

jakeglaviano

Reputable
Aug 19, 2017
31
0
4,530
0
Run crystaldiskinfo and see if you're getting the r/w speeds your drives should be performing at. If they aren't it could be an issue with one or more, if they're working to spec, something else may be slowing down your system.
sorry for the late reply, yes all my drives are running normally and are marked as "Good"
 

ASK THE COMMUNITY

TRENDING THREADS