Question WHEA UNCORRECTABLE ERROR - How can I identify the culprit..??

Apr 24, 2021
2
0
10
0
Hi!
First here's my RIG
Motherboard : Gigabyte 390 Aorus Xtreme - Bios ver. F9j
CPU: intel i9-9900K
Heatsink : MasterLiquid ML360 Mirror AIO from cooler master with 6 fans on the radiator in a push-pull configuration.
Cooling : 14 fans in total, 7 intake, 7 exhaust.
Case : Thermaltake ViewTG 71
RAM : 64GB - 4x Kingston HyperX 16GB CL16 - model : HX432C16PB3AK2/32 (twice)
GPU : Gigabyte Aorus RTX 2080Ti Extreme 11G
Nvme 1 : Samsung 970 EVO 1TB
Nvme 2 : Crucial P5 1TB
PSU : Corsair RM850x
Windows 10 Pro - 20h2 - fully updated

For months now I've been experiencing BSODs with WHEA UNCORRECTABLE ERROR message. Nothing in particular seems to trigger the BSOD, it happens on idle, while gaming, while surfing...etc.. I've tried soooo many things to try and find the culprit, to no avail. I might forget some of the things I tried.

Whether I'm overclocked or not, I have WHEA BSODs. At first I thought it was the CPU and I got it replaced by Intel. And it didn't fix the issue.
I reinstalled windows at least 4-5 times on 2 different drives. I bought a second nvme drive in case the previous one was defect.
I tried every ram module separately and every pattern possible. I ran a MemTest86 (passes) Windows diagnostic tool and no errors were found.
I tried with another Power supply (1000w EVGA gold)
I tried BIOS optimized default, tried with disabled turbo boost, oc'd, not oc'd, with and without xmp profiles on, I also resetted the CMOS.
For temps, I went overkill for the airflow and cooling. At idle, Cpu is between 25-30, at gaming around 60-65, when stress tested around 80-85.
For my GPU temp it's aroud 50 idle and 80-85 while heavy load. GPU is not overclocked.
Every connector has it's own cable from the PSU. Example : 2 separate cables for the 2x 8pins on the GPU.

Trying to get information out of WhoCrashed and Windows Debugger but I lack Windows Debugger knowledge to extract useful info. At first, what made me think it was the CPU was this error I found in windows debugger :

Error : DCACHEL2_DRD_ERR (Proc 6 Bank 7)

The way I understand it now, : The CPU flagged the problem and it received some corrupted data that triggered the BSOD. Please correct me if I'm wrong.


Anyone has any insight or troubleshooting tips or WHEA debugging skills?

Thank you!
 

ASK THE COMMUNITY

TRENDING THREADS