• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question "WHEA_UNCORRECTABLE_ERROR" BSODs even after trying to fix with new hardware ?

hunt_ftw

Honorable
May 30, 2016
55
0
10,530
0
Hello everyone, about two weeks ago I got a "memory management" bsod, so I replaced my ram (after the ram failed memtest86). After that, I got WHEA_UNCORRECTABLE ERROR. I have since tried many things to fix it (clean windows install, bios updates, taking away my overclocks, running occt with prime95 to trigger it). I was convinced it was a memory controller, so I replaced my cpu with a 5950x, and just now got the error again! I am not sure what to do now, I have tried everything except for new motherboard/psu. I really dont want to do that as I have already invested 1k this week, but if it has to be done it will be.

Comments:
  • I am only able to trigger this error playing rocket league and tarkov, although I have not tried many other games.
  • The bsod does not provide a dump because its stuck at 0% after happening, so I am unable to use bluescreenview.
  • Crystaldiskinfo reveals that my ssd is at 100% health.
  • My temps are fine under load (56c in cinebench with my loop).
  • All drivers have been updated (to my knowledge).
Current specs:
Crosshair VII Hero (WIFI)
5950x
c18 3600 2x16gb corsair vengance
1070ti GPU
maybe an evga 700w psu? i cant remember will update if important.

Going to try to reinstall windows again in the meantime.
Windows will be and currently is at the most recent update.
The windows reinstall did not solve the issue.

Thank you guys.
 
Last edited:

hunt_ftw

Honorable
May 30, 2016
55
0
10,530
0
https://photos.app.goo.gl/RZ1QXYZVf1coPjea6

Here is a picture I have just taken. I am probably going to purchase a new psu and motherboard to see if that helps with the issue, fairly confident it's hardware caused after reinstalling windows twice. I ran memtest86 last night and it passed. I think the only possible causes are these two things.

So to answer your question, no there is no stop code in hex.

Crazy that I can just load a tark raid to reliably trigger this.
 

Colif

Win 10 Master
Moderator
exact PSU would help

whea errors are 139, just a guess.

Do you have latest BIOS on motherboard?

WHEA errors can be any hardware. Its an error called by cpu but not necessarily caused by it. They can be any hardware, its not always the CPU.
remove any overclocks
remove any overclocking software so programs like AI Suite, MSI Afterburner, Ryzen Master

PSU tests
the paper clip method - https://forums.tomshardware.com/threads/what-is-the-paperclip-method-of-testing-a-psu.1336402/

or multimeter,

or in the BIOS to check the +3.3V, +5V, and +12V. - https://www.lifewire.com/power-supply-voltage-tolerances-2624583

no real tests for Motherboard, you test everything else and once it all passes, its sort of process of elimination.

WHEA errors generally survive reinstalls

try running ubuntu live USB and see if any Linux benchmarks can reveal a cause - https://itsfoss.com/create-live-usb-of-ubuntu-in-windows/
 

ASK THE COMMUNITY