Question When downloading my HDD secondary drive is maxing out at 100% usage.

Sep 20, 2020
6
1
15
0
Hi I just built a new system after my old motherboard craped out on me and i got a new SSD to run win 10 and any games that are slow loaders. I also am reusing a 2T HDD as a secondary drive just for games. For some reason when i download games to the HDD it instantly max out at 100% usage and steam just stops the download... then restarts it and runs for a few min over and over. When I download to my SSD it downloads just fine. I would say the HDD is just bad but I have run many scans on it and they could not find any issues. Also I let some downloads go over night and got a few games on it. When i play game that are on it, the disk never even goes over 5% usage. When i play a game task manager says im reading 2-3mb/s off of it but when downloading its writing at 50 kb/s and maxed out at 100%. Do i just need to buy another SSD? Thx
 
Sep 20, 2020
6
1
15
0
Personally I wouldn’t even bother with spinning magnetic media anymore just by SS D’s from now on
I get that. The SSD with win 10 on it is great. I boot up in like 10 sec, this is my first SSD so that sorta blew me away. However I would rather not spend $200 on a new SSD if my HDD would work.
 
Sep 20, 2020
6
1
15
0
It depends on what kind of hard drive you’re talking about you didn’t leave any details about the hardware specifications and you may have bought a terrible drive
The drive is a
Seagate Barracuda ST2000DM008 2 TB

I have used this drive in my last setup for a year or so and never had an issue like this till after building my new machine. Do you need all the specs or just the drive?
 
Sep 20, 2020
6
1
15
0
that drive seems like it should be OK. Well you either have a hardware issue or a software issue with windows

We tried plugging the hard drive in with a different cable and on different ports?
Just switched cables and port and now its just sitting at 100% usage from boot.
 
Sep 20, 2020
6
1
15
0
It sounds like a Windows problem to me. Do you have another hard drive you could put in there and test?
No these are the only 2 drives I have that work. I have been watching it and its jumping from 0 to 100 every few sec and im not running anything. When doing a download on steam its stalling out at like 100-250 kb/s writing to disk. So i just started a defrag and it running that just fine going well over 50 mb/s on both read and write at the same time.
 

Jason H.

Distinguished
Hi I just built a new system after my old motherboard craped out on me and i got a new SSD to run win 10 and any games that are slow loaders. I also am reusing a 2T HDD as a secondary drive just for games. For some reason when i download games to the HDD it instantly max out at 100% usage and steam just stops the download... then restarts it and runs for a few min over and over. When I download to my SSD it downloads just fine. I would say the HDD is just bad but I have run many scans on it and they could not find any issues. Also I let some downloads go over night and got a few games on it. When i play game that are on it, the disk never even goes over 5% usage. When i play a game task manager says im reading 2-3mb/s off of it but when downloading its writing at 50 kb/s and maxed out at 100%. Do i just need to buy another SSD? Thx
Are there any windows files or old files from things on your old pc on the HDD?

Or just games?

Its possible, if there is any drivers or files remaining for windows on the HDD, that they are causing an issue with the new Windows install you did.

Also, run a malware test on the drive as well if you havent and maybe have downloaded some possible shady software on the last pc.
 
Sep 20, 2020
6
1
15
0
I think i have found the issue. I did alot of googling and tested alot of things like disable windows updates and bios updates and all sorta things.

I found one post that said windows defender was causing it and that normal turning it off or installing Antivirus was not enough. The post recomended malware bites because it just flat out turns windows defender off.

After installing mallware bites it all seems to be working fine, downloading games with no issue at all. It did take about an hour after installing mallware for it to start working right but its working now and thats all i care about.

Thx to everyone who was trying to help and maybe this will help others.
 
Reactions: Jason H.

Jason H.

Distinguished
I think i have found the issue. I did alot of googling and tested alot of things like disable windows updates and bios updates and all sorta things.

I found one post that said windows defender was causing it and that normal turning it off or installing Antivirus was not enough. The post recomended malware bites because it just flat out turns windows defender off.

After installing mallware bites it all seems to be working fine, downloading games with no issue at all. It did take about an hour after installing mallware for it to start working right but its working now and thats all i care about.

Thx to everyone who was trying to help and maybe this will help others.
Glad you got it working :) and thanks for posting what worked for you so it may help someone in the future!
 

ASK THE COMMUNITY

TRENDING THREADS